• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Internet werkt niet meer

  • Onderwerp starter Pieter1989
  • Startdatum
Ook ik heb de laatse weken een vaag probleem hiermee.
De laatste weekenden wel te verstaan.

HEt lijkt erop dat er ieder weekend een of andere reset wordt uitgevoerd, en/of dat de DHCP van Chello weigert mijn router een IP te geven .Deze draagt wel het MAC adres van de netwerk kaart die bij chello bekend is.

Ieder weekend moet ik nu een rechtstreekse verbinding maken met mijn computer dus zonder mijn router (Vigor2200e) ertussen, Dan het nwe (wekelijks nw) ip adres opschrijven wat ik dan zonder problemen krijg.
Dan weer router instellen en deze dan maar op een vast ip zetten (welke ik net had opgezocht) .
Dan werkt het weer een week. Wel hoogst irritant.Dit doet ie pas sinds een paar weken, en daarvoor werkte het altijd.
Heel vaag , het lijt er wel op dat Chello TOCH kan zien dat het niet mijn netwerkkaart is, maar de router, terwijl hij echt goed staat (mac adres).
Wat me ook opviel is dat ik van 255.255.255.0 naar 255.255.254.0 ben gegegaan, plotseling. Zou dit de oorzaak kunnen zijn. Dit moet ik dus ook handmatig invullen ipv dat dat automatisch gaat.
 
HoningDas, jouw uitleg is veel beter dan de mijne. Ik kan me compleet in je verhaal vinden!
 
Dank je Gaius,

Zijn er nog knappe koppen die hier iets mee kunnen ?

Wellicht kan iemand bevestigen dat hij OOK op subnet 255.255.254.0 zit ? En waarom dit zo is , en wat voor gevolgen dit kan hebben ?(heeft)
Terwijl dit voorheen gewoon 255.255.255.0 was. ?
(Ow ja just ter info , ik heb een Thompson modem , en een Chello Plus abbo)
 
Ik heb dus sinds vorige week ongeveer hetzelfde probleem met mijn sweex router. Plotseling lijkt het alsof de router zichzelf soms reset.

Subnet mask is bij mij ook veranderd naar 255.255.254.0
 
En bij mij is die ook veranderd naar 254...
Ik heb nog een veel vervelender probleem...
De router is het wel weer gaan doen na de stekker er uit en er in te hebben gedaan...
Maar na een halve dag deed die het niet meer... Ik heb de instellingen van de router weer ingesteld en dan doet die het weer voor 1 minuut enzo... Maar na een tijd lukte ook dat niet meer... Zit nu maar rechtstreeks op de modem...
Doe ik iets verkeerd?
Groeten Pieter
 
Ja , ok , dit begint erop te lijken .Zijn er ook nog mensen die GEEN problemen hebben (met de router?) en OOK op 255.255.254.0 zitten ?

Oh ja , Wonen jullie toevallig ook in Flevoland (Almere ik).
Wellicht dat het probleem daaraan te isoleren is.
 
Ok mannen, ik heb net in een andere thread mijn probleem kunnen oplossen aan de hand van deze tekst :

"* Heb je het MAC adres van de "werkende" netwerk-kaart bij de hand ?
* Haal de router met de WAN interface van het kabelmodem af.
* Ga naar de web-config, Internet-acces, Static or Dynamic IP, doe daar:
* Broadband access AAN
* Voer een gewenste router naam in (geen vigor-router)
* Kies "Obtain an IP address automatically" en vul het mac adres in.
* Vul de domein naam in die je nu ook al van chello krijgt, b.v. arnhem.chello.nl
* Laat RIP UIT!
* Je kunt een ping van om de 10 min. naar je gateway zetten.
* OK klikken

Hierna laten rebooten en daarna pas de WAN poort aansluiten.

Gebruik een recente firmware, 2.3.1 is prima, zonder dat je de syslog inleverd.
"

Excuses dat ik de naam van de schrijver ben vergeten . Het was te vinden in een thread over de Vigor 2200E in dit forum (Internet Delen)

Ik hoo pdat het bij mij nu blijft werken.In ieder geval heb ik nu were gewoon een IP via DHCP ipv Fixed zelf ingevuld.

Bij mij was het dus het probleem dat ik een domein in "moest"vullen , lijkt er in ieder geval op. Dit hoefde voorheen nooit.

Veel succes
HoningDas
 
ik vind het vreemd dat chello gebruikers via dhcp als subnetmasker 255.255.255.0 krijgen. (heb zelf n.l. altijd 255.255.254.0 gehad , 4 jaar lang @ Amsterdam)

Is dit n.l. niet het gereserveerde subnetmask voor prive (thuis) netwerken enzo.

Waarschijnlijk doen ze het express , want als je router de subnetmask van LAn & Wan gelijk heeft dan klopt dat dus niet.

En hoogstwaarschijnlijk werkt het dan ook niet , omdat Wan & Lan op dezelfde level zitten.

Dat ze nu 255.255.254.0 geven klinkt beter. maar dat je dan je router weer elke week moet herinstellen, omdat dhcp niet werkt = vaag. Mocht je toevallig chello + heben , dan kan je gaan klagen , want daar mag wel een router.
He je geen + , of wil je niet zo achterlijk veel betalen , neem dan (gaan we weer) adsl.

Echter bij adsl geld nu (citaat van m'n speedlinq brief:)
"Vanwege de explosieve toemame van het aantal ADSL aanvragen zijn de netwerkleveranciers momenteel druk bezig om de capaciteit in de wijkcentrales van KPN (vandaar wachten) uit te bereiden. Dit kan tot gevolg hebben dat de oplevering van de ADSL verbinding vertraging oploopt. (gem. 3 maanden)
verder lol, Speedlinq betreurt deze vertraging ten zeerste. Echter, aangezien Speedlinq geheel onafhankelijk van de ADSL netwerkbedrijven opereert hebben wij geen invloed op dit proces...yada yada yada. Oftewel bedankt KPN !!!
(een kpn adsl abo zal n.l. wel sneller geactiveert zijn , zo zie je maar weer niet alleen UPC , maar ook KPN = fout..

laters.....(wachtende op 1 dec...)
 
Als ik mij niet vergis werkt speedling via het adsl netwerk van BBnet. De apparatuur van BBnet wordt echter in de wijkcentrales van KPN geplaatst.
De fout ligt dus eerder bij BBnet als bij KPN.
 
Hoi,

Wij proberen je tutorial te vinden, maar krijgen hier geen toegang toe.Misschien kan je ons het document per e-mail toesturen. In het kort kunnen wij de e-tech router niet meer benaderen. We denkendat een virus dit heeft lamgelegd in de firewall. De router heeft de afgelopen maanden tot ieders tevredenheid gewerkt. Tot afgelopen donderdag. Toen was het van het ene moment op het andere over. Na 2 dagen proberen krijgen we de router niet meer aan de gang. Wij hopen dan ook dat jouw document ons, leken als wij zijn, kan helpen om dit probleem op te lossen. Ons e-mail adres is [email protected]
 
Terug
Bovenaan