Internet werkt niet meer

  • Onderwerp starter Pieter1989
  • Startdatum
P

Pieter1989

Hallo allemaal,
ik heb al veel topics in dit forum gelezen over routers en internet. Maar ik heb geen een topic gezien met een antwoord waar ik wat aan heb.
Ik heb Chello classic en een Sweex 4 poorts broadband router (meer weet ik niet...)
Mijn probleem:
Sinds een paar dagen doet internet het niet meer via de router. Hij wordt volgens mij ook niet herkent door de computer want als ik alles vrijgeven en alles vernieuwen doe zegt die dat die de DHSP server niet kan vinden. Bij netwerkeigenschappen staat er alleen: TCP/IP zonder iets erachter...
Weet iemand wat ik kan doen?
Internet heeft het dus wel gedaan...
Alvast bedankt.
Groeten Pieter
 
Topicstarter
Topicstarter
P

Pieter1989

Hey,
bedankt voor je reactie. Maar helaas kan ik niet naar de site van me router toe gaan...
Nog een ander idee?
Groeten Pieter
 
N

NaNo

Kijk even in de handleiding in welk "netwerk_ID" je router ligt.
Configureer de andere pc's met het zelfde "netwerk_ID" en een ander "host_ID"

Als het goed is moet je dan wel je router kunnen berijken.

Setup van de hardware =

Modem ---- Router ------ PC 1
|
--- PC 2
|
--- PC 3
 
G

Gaius

Heb de laatste twee weken precies hetzelfde gehad. Modem en router resetten waren voor mij de enige oplossing. Ik heb echt alles denkbaar geprobeerd, het was géén softwareprobleem en verder was alles ok. (geen DHCP, geen ip, geen connectie)
'k dacht eerst dat het aan de Sweex lag, maar dus ook niet. Vrij irritant probleem dus............ maar nu werkt alles weer prima :) Vraag me niet hoe of wat maar het doet het weer. Zal wel weer aan Chello liggen denk ik zo.........
 
Topicstarter
Topicstarter
P

Pieter1989

Kijk even in de handleiding in welk "netwerk_ID" je router ligt.
Configureer de andere pc's met het zelfde "netwerk_ID" en een ander "host_ID"
Ehm in Nederlands graag :) En er staat niks over netwerk ID en host ID in...

Modem ---- Router ------ PC 1
|
--- PC 2
|
--- PC 3
Dit is goed aangesloten...

Heb de laatste twee weken precies hetzelfde gehad. Modem en router resetten waren voor mij de enige oplossing. Ik heb echt alles denkbaar geprobeerd, het was géén softwareprobleem en verder was alles ok. (geen DHCP, geen ip, geen connectie)
'k dacht eerst dat het aan de Sweex lag, maar dus ook niet. Vrij irritant probleem dus............ maar nu werkt alles weer prima Vraag me niet hoe of wat maar het doet het weer. Zal wel weer aan Chello liggen denk ik zo.........
Hmm, hopen dan maar dat die het weer vanzelf gaat doen :) Heb je ook geen enig idee wat je toen misschien hebt gedaan?
Groeten Pieter
 
G

Gaius

Als ik het antwoord wist dan had ik het zeker met je gedeeld, ik weet echt niet hoe dat ik die problemen kreeg en hoe ik er vanafgekomen ben. Het is mij een groot raadsel. Dacht in eerste instantie dat de netwerkkaart kapot was, dus niet. Toen de kabel gechecked, weer niet. De Sweex nagekeken en de Surfboard. Niets gevonden. De enige optie die mij restte was alles te resetten, verschillende keren. Het vreemde was dat ik een vaag ip doorkreeg van de Sweex, de 2e PC ook. Kon op beide geen connectie maken. Naar de statuspagina van de Sweex was al helemaal geen optie. ip renew/refresh leverde alleen een pc op die vast liep. Ik stond echt op het punt om format C: uit te voeren. Sinds 3 dagen loopt alles weer prima. Gewoon heel erg vaag...... Succes verder!
 
Topicstarter
Topicstarter
P

Pieter1989

Als ik het antwoord wist dan had ik het zeker met je gedeeld, ik weet echt niet hoe dat ik die problemen kreeg en hoe ik er vanafgekomen ben. Het is mij een groot raadsel. Dacht in eerste instantie dat de netwerkkaart kapot was, dus niet. Toen de kabel gechecked, weer niet. De Sweex nagekeken en de Surfboard. Niets gevonden. De enige optie die mij restte was alles te resetten, verschillende keren. Het vreemde was dat ik een vaag ip doorkreeg van de Sweex, de 2e PC ook. Kon op beide geen connectie maken. Naar de statuspagina van de Sweex was al helemaal geen optie. ip renew/refresh leverde alleen een pc op die vast liep. Ik stond echt op het punt om format C: uit te voeren. Sinds 3 dagen loopt alles weer prima. Gewoon heel erg vaag...... Succes verder!
Liep het automatisch weer? Of kon je toen wel weer opeens vrijgeven? En naar het ip adres van je router toe?
Groeten Pieter
 
R

rd

Pieter1989 zei:
Maar helaas kan ik niet naar de site van me router toe gaan...
Bedoel je dat je niet in de configuratie van je router kunt komen? Dat kan niet aan Chello liggen maar ligt aan de instellingen (ipadres) van je pc.
 

Vergelijkbare onderwerpen

Bovenaan