• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Chello en Novell

  • Onderwerp starter Onderwerp starter ViPeRII
  • Startdatum Startdatum
Status
Niet open voor verdere reacties.
ViPeRII zei:
Intellium:

Ik heb gedaan wat je zei, en ik krijg een DHCP adres op mijn servertje binnen. Lokaal ip ingesteld e.d.

Als ik mijn clients (windows) instel op dezelfde IP range als mijn netwerkkaart van mijn server, en de gateway op het Lokale IP adres van mijn servertje zet, dan kan ik nog niet internetten.

Als ik ga pingen kan ik de Lokale netwerk kaart & de Internet netwerkkaart van mijn servertje pingen, routing lijkt te werken over de netwerkkaarten.

Als ik daarna een ander adres probeer te pingen (B.V. de dns servers van chello) dan krijg ik:

Reply from 80.56.154.XX: Destination host unreachable.

Tot mijn server gaat het goed.
Als ik de DNS servers op de netwerk clients instel op mijn lokale of internet netwerk kaart instel, dan lukt het nog niet.

Heb jij nog enig idee?

Alvast bedankt,

ViPeRII

Komt doordat je met een private adres het publieke netwerk opgaat. Private adressen mogen niet gebruikt worden en worden door de meeste routers gedropt.

Je zult dus aan address translation moeten doen (NAT). Hoe dit op een Novell bak moet weet ik niet, maar wellicht kun je voor dergeleijke vragen toch beter terecht op een ander forum.

Voor de rest lijkt je interne IP stack instellingen wel in orde te zijn.

Sucses.
 
Aram, daarom stel ik mijn vraag ook aan Intellium :D Die weet het warschijnlijk wel.
 
Ook vaag: een ping op www.av.com vanuit mijn server levert mij de volgende melding op: Could not understand 'www.av.com' as a hostname or adress. Please make sure NETDB.nlm is loaded and SYS:\ECT\RESOLVE.CFG is configured correctly
 
Rolf,

Heb je zoals ik al eerder verteld heb, de NAT op dynamic only, ingesteld op de WAN binding op je server?

de melding van netdb.nlm of resolv.cfg kan meerdere dingen zijn, maar meestal is het gewoon dat de DNS server niet goed ingesteld.

Intellium.
 
Yep heb ik gedaan, maar dat alleen werkt dus niet
 
Moet er niet achter mijn binding van mijn netwerk kaart staan: GATE=[IP VAN INTERNET KAART] ?
 
Ik neem aan dat je bij inetcfg=>PROTOCOLS=> TCP/IP => LAN STATIC ROUTING op ENABLED hebt staan, en daar een default route (0.0.0.0) hebt aangemaakt naar je standaard gateway van chello?


Intellium.
 
Erhm nee?
Geen idee waar je het over hebt :D

Ik zal om 5 uur het allemaal even na gaan.
Heb je anders geen MSN oid, waar we het probleem verder kunnen bespreken? Dat is misschien wat makkelijker. Ik heb altijd nog een internet verbinding openstaan.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan