• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Is de ipv6 uitrol begonnen?

Status
Niet open voor verdere reacties.
Ik ben dus benieuwd of er mensen zijn die in een regio zitten waar het al 'aan' staat met een losse ipv6 geschikte router en een bridged modem die e.e.a. willen testen.

Ik ben benieuwd of ik in zo'n regio zit, ik zal het maar eens gaan testen op m'n router, die ondersteunt volgens de documentatie iig rfc7084: https://wiki.openwrt.org/doc/uci/network6

Het is alleen lang geleden dat ik me met IPv6 dingen bezig heb gehouden dus ik weet nog even niet hoe ik dat ga testen :)
 
Voor zover ik weet is de test tot nu toe beperkt tot 6000 mensen in Groningen, Tilburg en Heerhugowaard met een Cisco 3925, Cisco 3928, Ubee EVW 320 of Ubee EVW 321b zou je één van de gelukkigen kunnen zijn ;)

Dus als je je modem in bridge hebt staan, en één van die modems hebt, en in één van die plaatsen woont kan het uit om je router eens een DHCP6 client te laten draaien :)
 
Voor zover ik weet is de test tot nu toe beperkt tot 6000 mensen in Groningen, Tilburg en Heerhugowaard met een Cisco 3925, Cisco 3928, Ubee EVW 320 of Ubee EVW 321b zou je één van de gelukkigen kunnen zijn ;)

Dus als je je modem in bridge hebt staan, en één van die modems hebt, en in één van die plaatsen woont kan het uit om je router eens een DHCP6 client te laten draaien :)

Ahja, dan val ik inderdaad buiten de boot (woon idbv Utrecht), en odhcp6c bevestigt dat, want die blijft hangen na:

Code:
# odhcp6c -e eth0.2
odhcp6c[18399]: (re)starting transaction on eth0.2
odhcp6c[18399]: Starting SOLICIT transaction (timeout 4294967295s, max rc 0)
 
Voor zover ik weet is de test tot nu toe beperkt tot 6000 mensen in Groningen, Tilburg en Heerhugowaard met een Cisco 3925, Cisco 3928, Ubee EVW 320 of Ubee EVW 321b zou je één van de gelukkigen kunnen zijn ;)

Dus als je je modem in bridge hebt staan, en één van die modems hebt, en in één van die plaatsen woont kan het uit om je router eens een DHCP6 client te laten draaien :)

Ook mensen die niet zo'n modem hebben (bijvoorbeeld een Ubee EVM3200) uit die regio's zouden kunnen kijken of hun ipv6 geschikte router gaat werken, want ik vraag me nog steeds af of het echt alleen tot die modems beperkt is of alleen tot die regio's waar ipv6 'aan' staat in het cmts.
 
Laatst bewerkt door een moderator:
Check, maar mijn IPv6 geschikte router werkt in ieder geval al niet achter een Ubee EVM3200. Dus mijn theorie is dat ze standaard een config die actief IPv6 uitzet in de modems hebben zitten. Gewoon packets droppen oid.

En dat ze nu alleen in die modems in die plaatsen een nieuwe config inschieten waardoor die modems ze niet droppen. Heel misschien dat IPv6 stiekem toch werkt als zo'n modem in bridge staat, maar ik vermoed dat dat ook een separate config is die ze aan moeten passen zodat ik eigenlijk weinig hoop heb.
 
Laatst bewerkt door een moderator:
Check, maar mijn IPv6 geschikte router werkt in ieder geval al niet achter een Ubee EVM3200.

En je weet zeker dat je in een regio zit waar ipv6 getest wordt ?
In dat geval is het jammer omdat de meeste mensen nu IPV6 gebruiken (tunnel) zo'n ouder type modem zullen hebben. Dan blijft de vraag over of een bridged geschikt modem zou werken.
 
En je weet zeker dat je in een regio zit waar ipv6 getest wordt ?

Nouja, ik woon in Groningen :P Ik durf alleen niet met volledige zekerheid te zeggen dat ze op 'mijn' CMTS überhaupt al IPv6 aangezet hebben, aangezien het slechts om totaal 6000 klanten gaat. Maar uit het Tweakers IPv6 topic blijkt dat er zeker al CMTSen in Groningen IPv6 enabled zijn.

Voor wat het waard is staat dit wel in de logs, op 2 april:
Resetting the cable modem due to docsDevResetNow
 
Laatst bewerkt door een moderator:
IPv6

Beste mensen,

:!:
Bron: Overheid.

  • Op dit moment is het restant aan IPv4-adressen zeer beperkt. Daardoor kan de interoperabiliteit tussen systemen op relatief korte termijn niet meer gegarandeerd worden. Delen van het internet (in zowel binnen- als buitenland) zullen door het tekort namelijk "IPv6-only" worden. De desbetreffende systemen zijn alleen bereikbaar via IPv6 en kunnen niet communiceren met systemen die alleen IPv4 gebruiken. Dit zal ook de (semi-)publieke sector raken. Het is daarom cruciaal dat de (semi-) publieke sector tijdig investeert in IPv6.
  • Toevoeging van IPv6 in combinatie met IPv4 aan de lijst met open standaarden voor 'pas toe of leg uit' betekent dat nieuw aan te schaffen informatiesystemen met beide versies overweg moet kunnen. IPv4 is op dit moment alom gebruikt. IPv6 is niet backwards compatible met IPv4. De komende periode zullen IPv4 en IPv6 gelijktijdig gebruikt worden. Om interoperabiliteit met zowel de nieuwe IPv6-praktijk als de bestaande IPv4-praktijk te borgen, zijn beide versies van de standaard opgenomen.
  • De kern van de IPv6 standaard is gespecificeerd in RFC 2460. Daarnaast betreft de opname een aantal specificaties die een noodzakelijke voorwaarde zijn om IPv6 in de praktijk succesvol te kunnen inzetten en gebruiken, namelijk: RFC 1981, RFC 4443, RFC 4861, RFC 4862, RFC 4291, RFC 4294 en RFC 4213. RFC 4213 is een specificatie voor transitie en co-existentie (o.a. “dual stack”). In deze specificatie wordt ook verwezen naar de relevante specificaties voor IPv4.


Wij hebben hier in Heerlen de beschikking over een Cisco EP3925 modem.
Het zal ons benieuwen wanneer deze regio uitgerold wordt! ?

De provider rolt het nieuwe internetprotocol dual-stack uit: klanten krijgen dus zowel een ipv4- als een ipv6-adres. Dat moet ook wel, aangezien het gros van de websites nog niet via ipv6 te bereiken is. Ziggo schakelt de firewall standaard in; dat is nodig omdat interne apparaten ook een publiek ipv6-adres krijgen en daardoor zijn te bereiken vanaf het internet. Desgewenst kunnen ze de firewall uitzetten of anders configureren. Het is overigens onduidelijk hoe groot het subnet is dat klanten krijgen.
Hoewel Ziggo en UPC zijn gefuseerd tot één provider en de merknaam UPC volgende week verdwijnt ten gunste van Ziggo, geldt de ipv6-uitrol vooralsnog enkel voor Ziggo-klanten. UPC gaf eerder al aan snel te willen beginnen met de uitrol van ipv6, maar het is nog onduidelijk wanneer klanten een ipv6-adres krijgen.
Het aantal ipv4-adressen is aan het opraken; een overstap naar ipv6 wordt gezien als de enige optie om het internet te kunnen laten groeien. Waar er circa 4,3 miljard ipv4-adressen zijn, ligt het aantal ipv6-adressen fors hoger. Er zijn om en nabij de 340 sextiljoen ip-adressen - dat is een getal van 39 cijfers - wat betekent dat er per aardbewoner veel meer ipv6-adressen beschikbaar zijn dan dat er in totaal ipv4-adressen zijn. Een nadeel is echter dat ipv4- en ipv6-packets niet compatibel zijn; daardoor is het noodzakelijk dat het hele internet het nieuwe protocol in gebruik neemt.
 
Uitrol IPv6

Welke protocollen worden gebruikt? Wanneer volgen bridge-mode klanten? Is er een idee bij een uitrolschedule? Ik snap niet goed waarom grote kabelaars altijd zo geheimzinnig over dit soort dingen doen, terwijl het geven van openheid (en laten zien dat je 't technisch snapt) het veel beter zou doen. Zorgt er ook voor dat al die aannames en foute informatie een beetje beperkt blijft. Dit even los van het feit dat zelfs de interne organisatie (i.e. de helpdesk aan de telefoon) niet weet dat men hier mee bezig is. Gemiste kans! Ook als bijna-monopolist kom je daar op de lange termijn niet mee weg.
 
Welke protocollen worden gebruikt? Wanneer volgen bridge-mode klanten? Is er een idee bij een uitrolschedule? Ik snap niet goed waarom grote kabelaars altijd zo geheimzinnig over dit soort dingen doen, terwijl het geven van openheid (en laten zien dat je 't technisch snapt) het veel beter zou doen. Zorgt er ook voor dat al die aannames en foute informatie een beetje beperkt blijft. Dit even los van het feit dat zelfs de interne organisatie (i.e. de helpdesk aan de telefoon) niet weet dat men hier mee bezig is. Gemiste kans! Ook als bijna-monopolist kom je daar op de lange termijn niet mee weg.

Veel antwoorden hierin te vinden: https://tweakers.net/nieuws/102311/ziggo-begint-met-uitrol-van-ipv6.html
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan