De nieuwe site is gelanceerd! Ziggo Gebruikersforum is vanaf nu het Provider Forum. Bekijk de aankondiging.

Bijna een maand zonder telefonie

Rudii

Forum Gebruiker
Berichten
2
Hoi, sinds gisteren een nieuwe mediabox en modem laten installeren door een monteur. Resultaat; vaste telefoon doet het niet meer. Ik ben op dit moment telefonisch gewoon niet bereikbaar!. Ziggo geeft aan dat het probleem in de software van het modem zit en dat dit in Indonesie moet worden opgelost. Ze kunnen mij niet helpen en weten ook niet hoelang dit gaat duren. Ook komen ze niet met een oplossing. Bij het afsluiten van het nieuwe pakket ging het ook al mis. Dat had al een seintje moeten zijn :(. Waarom een modem met software problemen nog steeds wordt verkocht, weet mij niemand bij Ziggo een antwoord op te kunnen geven.
Vandaag kan ik melden dat het probleem is opgelost, ik kan weer bellen. Hoe? Blijkbaar moet eerst het modem geïnstalleerd worden en pas daarna kunnen de kabels aangesloten worden van alle apparaten. Dit schijnt ook via de klantenservice opgelost te kunnen worden. Ik heb diverse medewerkers gesproken bij de klantenservice maar die kregen dit niet voor elkaar. Konden mij niet helpen. Uiteindelijk ben ik naar een ziggo service punt gegaan en daar trof ik de juiste persoon. Er is een nieuwe monteur geweest en deze heeft het gefixt. Ook zat er een probleem in de kabels van de contactdoos in de muur. Hier doet alles het weer. Vele slapeloze nachten gehad en behoorlijk boos gaat er wel een klachtenbrief naar Ziggo. Hoop dat deze oplossing ook het probleem bij andere mensen oplost.
 
Bovenaan