• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Aansluiten nieuwe mediabox hetzelfde als Motorola box?

Johnny54 zei:
Probeer het eens aan te sluiten zoals ik getekend heb en kijk hoe dat werkt.
Bij mij werkt het prima zo, maar ik heb zelf geen mediabox. Wel een digitale satelietontvanger, waardoor de installatie eigenlijk hetzelfde is.

Kunnen mensen die wel een mediabox hebben ook even naar dit schema kijken en reageren.

Ik heb het net eens aangesloten volgens jou schema maar het probleem, alles werkt behalve als ik de stekker van de DVD erin laat zitten dan krijg ik vertekend beeld met kromme beelden en horizontale strepen, als ik die stekker uit de scartverdeler haal heb ik goed beeld van de mediabox. Maar als ik dan weer mijn video aanzet, zie ik zwart beeld, zelfs niet blauw dus kan niet in het menu komen zelfs. Het probleem blijft dus nog steeds...
Heb het nu weer aangesloten zoals ik het voordat ik jou schema ging proberen. Analoog opnemen gaat, beeld mediabox is prima, alleen als ik mijn video aanzet en mijn mediabox gaat het weer vertekenen, en krom trekken het beeld. Ik weet het niet meer, heb alles geprobeerd ondertussen...
 
Jammer dat het niet werkt. Ik dacht dat het zo goed was.
Ik heb nu even geen idee meer.
 
Johnny54 zei:
Jammer dat het niet werkt. Ik dacht dat het zo goed was.
Ik heb nu even geen idee meer.

Hopelijk werkt de software update dan.
 
Mijn schema staat hier: https://ziggoforum.nl/posts/120375/
 
Laatst bewerkt door een moderator:
Terug
Bovenaan