Blijft opvallend, dat mijn probleem is ontstaan nadat op mijn werk het computergebeuren is omgeschakeld naar de webversie.
Ik zie het heel vaak gebeuren bij kleine bedrijven die een mail omgeving hebben (laten) inrichten en er dan later zelf (of door een beunhaas) iets aan gaan veranderen. Meestal betreft het de spf instellingen, waarin vastgelegd wordt vanaf welke IP adressen je mail mag versturen. Als er dan iets veranderd wordt met het versturen, vergeten ze het nieuwe IP op die lijst te zetten.
Ik heb het zelfs bij
Ziggo meegemaakt bij mail die hun helpdesk verstuurt. Dat is een ingehuurd bedrijf, maar als dat bedrijf de mail vanaf hun eigen mailserver verstuurd, moet dat IP ook op de ziggo lijst.
MIj valt dit altijd op omdat ik een eigen mailserver gebruik en regelmatig door het logboek loop om fouten op te sporen.
En dit s een kip-ei probleem. Omdat er zoveel bedrijven zijn die dit niet goed configureren, durven beheerders van ontvangende mailservers dit soort fouten niet direct af te straffen. Gevolg is dat de verzendende partij ziet dat de mail vrijwel bij iedereen goed aankomt en dus geen actie onderneemt.
Nu telt een fout met spf vaak wel mee met de berekening van de spamscore, maar is niet alles bepalend. Als elke mailserver deze fout verzonden mail direct in de spambox zou zetten, was het probleem snel opgelost, omdat dan de verzenders pas op zoek gaan naar een fout in hun setup.