De nieuwe site is gelanceerd! Ziggo Gebruikersforum is vanaf nu het Provider Forum. Bekijk de aankondiging.

Geen signaal Quantis QE317 digitale radio

Vraag

Bugsxyz

Forum Gebruiker
Berichten
1
Als je 1 keer de "geen signaal" melding hebt gehad gaat hij niet automatisch opnieuw zoeken!!!
Na aanpassen van de bekabeling moet je helemaal terug naar fabrieksinstellingen om opnieuw te laten zoeken!
 

outnico

Forum Gebruiker
Berichten
1
op de afbeeldingen van de ontvanger in dit forum zijn de in en uitgangen voor het signaal verwisseld.
In werkelijkheid zit op mijn qe317 de ingang (in) links en de uitgang (out) rechts
 

TheGrouch

Forum Gebruiker
Berichten
4.882
Internet
  1. T-Mobile
Digitale TV
  1. Ziggo
op de afbeeldingen van de ontvanger in dit forum zijn de in en uitgangen voor het signaal verwisseld.
In werkelijkheid zit op mijn qe317 de ingang (in) links en de uitgang (out) rechts
Als je naar de achterkant kijkt is de ingang wel degelijk de rechteraansluiting en de (doorlus)uitgang de linkeraansluiting.
Precies zoals op de afbeeldingen staat.
Als je die andersom gebruikt dan krijg je "geen signaal"
 

Bauke

Forum Gebruiker
Berichten
1
Ruim een week geleden de QE317 met dubbele tv splitter bij Ziggo gekocht. Dus de kabel niet doorgelust. Werkte meteen perfect, een weel lang. Sinds een dag of drie vallen de zenders regelmatig een seconde uit. De bekabeling is nieuw en er is ns de eerste week niets veranderd. Mijn eerste idee was dat er onderhoud werd gepleegd door Ziggo, maar dat is niet op hun site te vinden. Hebben meer gebruikers last van dit euvel?
 

tichel

Forum Gebruiker
Berichten
2.013
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
qe317.png

Opmerking: de doorlusfunctie gebruiken
Als u een tv-toestel of tv-ontvanger wilt aansluiten op het kabelsignaal,
gebruikt u nog een antennekabel en verbindt u de ANT OUT (7) -aansluiting met uw tv.

BELANGRIJK: Voor deze functie mag de radiotuner niet zijn losgekoppeld van de voeding.
 
Laatst bewerkt:

Wim Schruijer

Forum Gebruiker
Berichten
2
Alles is aangesloten door een Ziggo monteur.
Alles werkt perfect, behalve de Quantis qe317. Deze valt steeds weg voor enkele seconden.
Het display zegt dan: Geen signaal.
Kan Ziggo mijn signaal verbeteren?
 

Wim Schruijer

Forum Gebruiker
Berichten
2
Ruim een week geleden de QE317 met dubbele tv splitter bij Ziggo gekocht. Dus de kabel niet doorgelust. Werkte meteen perfect, een weel lang. Sinds een dag of drie vallen de zenders regelmatig een seconde uit. De bekabeling is nieuw en er is ns de eerste week niets veranderd. Mijn eerste idee was dat er onderhoud werd gepleegd door Ziggo, maar dat is niet op hun site te vinden. Hebben meer gebruikers last van dit euvel?
Ik ook
 

J. C.

Forum Gebruiker
Berichten
3
Neem van mij aan als je het bericht " geen signaal " ontvangt en je hebt alles geprobeerd zoals een directe aansluiting enz. het kastje (quantis) gewoon niet goed is. Gewoon terugsturen en een nieuwe kopen. Echt alles komt goed, terugbetaling enz.. Heeft mij helaas 3 weken gekost. Ik ben 81 jaar dus bij Ziggo wisten zij al direct waar de (ouwe) schoen wrong.
Cte
 
Bovenaan