Ziggogo via browser werkt niet meer

Vansloneker

Forum Gebruiker
Berichten
243
Sinds een paar dagen lukt het niet meer een video te bekijken via de browser op de computer. Steeds weer komt de melding "de video is onderbroken...."
Dit op verschillende computers, browsers, windows en linux.
Ik ben het wel gewend van Ziggo dat go wel eens een dagje vrij heeft en dus niet werkt, maar dit duurt te lang.
Alles werkte probleemloos en ineens is het over. Van alles heb ik al geprobeerd maar ik kan de oorzaak niet vinden.
 
Laatst bewerkt:
zojuist met windows 10 probeert, Versie 71.0.3578.98 (Officiële build) (64-bits)
het werk gewoon met de chrome browser.
 
Hier ook getest en het werkt met Chrome.

firefox ook getest maar hier start crimineel minds bijv. niet op maar Tom & Harry weer wel.
 
Laatst bewerkt:
Chrome had ik nog niet geprobeerd omdat het eerder nooit werkte bij mij.

Chrome 71.0.3578.98 onder Linux Mint:
 

Bijlagen

  • chrome ziggo.png
    chrome ziggo.png
    710,8 KB · Weergaven: 248
Laatst bewerkt:
Hier ook met Linux Mint en Chrome 71.0.3578.98. Werkt prima.
Heb uiteraard niet alle zenders getest.
 

Bijlagen

  • Schermafdruk van 2019-01-17 10-08-40.png
    Schermafdruk van 2019-01-17 10-08-40.png
    1,1 MB · Weergaven: 171
Chrome en Firefox gaat prima in Linux. Ook niks bijzonders voor te doen trouwens.
Mijn installatie is trouwens net "vers".
 
Op nog een ander Linux Mint systeem werkt het met FF64. Er stond nog geen Chromium op dat, heb ik geïnstalleerd maar het werkt daar nog steeds niet mee.
Wat kan het zijn dat het voor de een wel werkt met Chromium en voor de ander niet?

[even later] Apart is nog dat ik na het installeren van User Agent Switcher in Chromium en het instellen van de User Agent op Firefox het bericht krijg dat Silverlight geïnstalleerd moet worden, of Chrome of FF te gebruiken.

[nog wat later] Ik heb nu nog eens geprobeerd door Chrome via Google te downloaden en vanuit een *.deb te installeren in plaats van via de software manager. En ver* het werkt! Hoewel beide versies mij exact hetzelfde lijken werkt het met de een dus niet en met de ander wel.
 
Laatst bewerkt:
Aha, het lijkt erop dat jij Chrome en Chromium door elkaar haalt. Google Chrome is gebouwd op Chromium. Dus zijn de versienummers ook gelijk. Oudere Chromiums wilden, in tegenstelling tot Chrome, inderdaad geen DRM content afspelen.
Net heb ik, naast Chrome, ook Chromium geïnstalleerd. Maar daar werkt het inmiddels ook mee.

Wel staat in de settings, onder "advanced>Content" "Allow Chromium to play protected content" aan. Dat was al default bij mij.

Nog een opmerking: nu je de .deb van de officiële Chrome site hebt gebruikt, zal bijwerkbeheer voortaan ook Chrome up to date houden.
De .deb voegt namelijk ook de bron meteen toe.
 
Ik ben weer terug bij een ander systeem waarop ik Chromium al had staan. "Allow sites to play protected content (recommended)" stond en staat aan, toch werkt het niet.
Het zij zo. Ik weet nu dat ik niet Chromium meer moet installeren maar Chrome.
 
Terug
Bovenaan