De nieuwe site is gelanceerd! Ziggo Gebruikersforum is vanaf nu het Provider Forum. Bekijk de aankondiging.

Ziggo i.c.m. Deco M4

vjkevin

Forum Gebruiker
Berichten
2
Goedenavond,

Ik heb even een vraag, waar ik niet aan uit. Ik hoop dat iemand mij hier kan helpen.
Enige tijd geleden heb ik Deco M4 3 pack aangeschaft om mijn WIFI verbinding op de hogere etages te verbeteren. Het heeft een tijd fantastisch gewerkt, dit betekend de setup werkte zoals ik hem wilde. De opzet is als volgt:

De modem van Ziggo staat in Bridge modus naar Hoofd Deco (hierna deco Woonkamer). 2e Deco staat in slaapkamer, 3e staat op zolder.
Zoals hierboven gesteld heeft het een tijd gewerkt; Deco slaapkamer haalde zijn signaal van de Deco in de woonkamer en die van Zolder pakte zijn signaal vanaf de slaapkamer. Hiermee waren de snelheden voor mijn gebruik goed (beneden 250 mbps - slaapkamer 160mbps - zolder 80 / 120 mbps).

Echter, sinds enige tijd schakelt de Deco op signaalbron over naar de Deco in de woonkamer. Waardoor de snelheid op zolder dramatisch is (8 mbps als ik geluk heb).

Overigens werkt de Deco op de slaapkamer wel naar behoren :)

Ik heb nog geen oplossing gevonden hoe ik de signaalbron kan wijzigen. Het vreemde is, zoals hierboven ook gesteld; het heeft wel een hele tijd goed gewerkt.

Kan iemand mij helpen?
 

Dynabite

Forum Gebruiker
Berichten
1.487
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Kijk eens op je device bij de wireless options of je een optie "Wi-Fi Roaming Aggressiveness Setting" ziet en zet deze op de hoogste stand. En kijk voor een optie "Look for other wireless networks while connected to this network” en zet dit aan.

Wat je ook nog kan proberen is de "bekende netwerken" vergeten bij "bekende netwerken beheren" onder wifi.
 
Bovenaan