Youtube app werkt niet

Tweety

Forum Gebruiker
Berichten
223
Zijn er meer mensen die problemen hebben met de Youtube app op de Horizon box ?
Sinds ik de box vorige week heb geïnstalleerd krijg ik steevast bij alle filmpjes de melding "Deze video is niet beschikbaar".

Iemand enig idee waar dit aan ligt of hoe op te lossen ?

De tekst, omschrijving etc verschijnt allemaal wel netjes. Ook de ndere app's zoals het NOS Journaal en Spuiten en Slikken werken wel prima bij het afspelen van video.
 

roycovic

Forum Gebruiker
Berichten
15
Ik kan drukken op deplayknop wat ik wil maar Filmpjes worden niet afgespeeld en box wordt vrij traag. Meerdere apps werken nog niet feilloos
 

Devil-Strike.net

Quality Member
Berichten
16.429
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Waarom word er nu niet gewoon even de zoek optie gebruikt, dan had je in de bug topic kunnen lezen dat het idd niet goed werkt cq traag en happerend beeld enz enz.

https://ziggoforum.nl/topics/45115/
 
Laatst bewerkt door een moderator:

Claudio

Forum Gebruiker
Berichten
977
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Devil-Strike.net zei:
Waarom word er nu niet gewoon even de zoek optie gebruikt, dan had je in de bug topic kunnen lezen dat het idd niet goed werkt cq traag en happerend beeld enz enz.

https://ziggoforum.nl/topics/45115/
Ik denk omdat niemand verwacht dat een net op de markt gebracht product simpelweg niet werkt. Wij als trouwe UPC ginnypigs weten dat. Maar een ander die gewend is werkende producten te kopen (zoals normaal altijd het geval is) niet. ;D
En als je er over nadenkt is het gewoon kolder... Mijn pc, pana tv, Oppo blurayspeler, Smartphone enz.enz. heeft er totaal geen moeite mee... :o
 
Laatst bewerkt door een moderator:

oudbrood

Forum Gebruiker
Berichten
25
Hier zelfde probbleem.
Eergisteren nog youtube filmpies zitten kijken.
Nu sinds gisteren op alle filmpjes video niet beschikbaar.
 

Jordy-Ziggo

Webcare Ziggo
Berichten
1.043
@All,

Er was een probleem met de youtube app. Filmpjes werden niet meer afgespeeld. Inmiddels is daar een update voor geweest. Mocht het nog niet werken dan moet je de box even in standby zetten voor een paar minuten en dan weer aanzetten.
 

oudbrood

Forum Gebruiker
Berichten
25
Jordy-UPC zei:
@All,

Er was een probleem met de youtube app. Filmpjes werden niet meer afgespeeld. Inmiddels is daar een update voor geweest. Mocht het nog niet werken dan moet je de box even in standby zetten voor een paar minuten en dan weer aanzetten.

Hee een reaktie van UPC. Top!!

Box op standby gezet en ik nu naar een youtube filmpie.
Het werkt dus weer.
 

lopac42

Product Tester
Berichten
555
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
LOL heb helemaal geen apps meer gister nog wel .zo moeilijk kan het toch niet zijn voor upc om de software op deze box goed te laten werken ?.
 

shaammda

Forum Gebruiker
Berichten
49
Ik heb een probleem met youtube en alle andere apps. Heb al de box voor een paar minuten in standby gezet zonder resultaat. Ook uit/aan geeft geen resultaat.

Als ik namelijk naar mijn media ga en naar apps ga en klik, dan verschijnt een klein icon van de app icon en daarna niks. Paar keer proberen laat zelfs de box hangen.

Iemand een idee want wil graag de youtube app gebruiken. Ps voor de firmware update heeft youtube app goed gewerkt.
 

Vergelijkbare onderwerpen

Bovenaan