Wireless Broadband Router/ Acces Point 11g

hapemo

Forum Gebruiker
Berichten
59
Wie weet waar ik hiervan een firmware kan vinden.
Op de site van Sweex.com kan ik geen firmware vinden van de router/accespoint.
Het probleem isnamelijk , als ik de 2e comp aanzet heeft comp1 bijna geen verbinding meer , valt zelfs heel vaak weg.
Heb een schone instal gedaan op de 2e comp.dus hij is helemaal schoon.
Heb de hd helemaal geformateerd en win xp pro erop gezet en nog steeds hetzelfde probleem.
Nu dahct ik ff een nieuwe fimrware erop te zetten maar helaas kanhem nergens vinden.
Wie helpt me verder

Hans
 
Topicstarter
Topicstarter
hapemo

hapemo

Forum Gebruiker
Berichten
59
Johnny54 zei:
Geef in jouw bericht eerst eens aan welk type router je hebt.
Sweex heeft namelijk verschillende type's.
Zie: https://www.sweexeurope.com/content.asp?pcid=80
Kies hier jouw type en dan firmware.

Rechtstreeks adres:
Firmware voor LB200010: https://213.239.187.14/firmware/LB200010_firmware_2.61.zip
Firmware voor LB300010:  is er niet.

datis juist het leuke vanmijn SWEEX
Kan  nergens vinden welk type het is.
Onderop de router/accespoint staat alleen
439R000333
WF 5140147 EU
890-05505663
Verder staat er op de doos alleen Wireless Router 11G
                                                54Mbps wireless broadband router

Dus welk type heb ik dan
De link bij sweex naar deze router is https://www.sweex.com/product.asp?pid=288

hans

*Edit
heb hem al volgnes mij is het de LC000060 :laugh:
Maar als ik het fout heb hoor ik het graag
 

DieHardNL

Forum Gebruiker
Berichten
539
Hier is je Firmware voor de LC000060:
- Sweex: hebben ze van hun site afgehaald! Stond er vroeger wel op. Ik heb de versies nog...Laat maar weten als je de Sweex firmware wilt hebben...Ik adviseer iNexQ
- iNexQ: https://www.inexq.com/web1/english/download/result.asp?c4=ISW054t
(ander merk, zelfde hardware, betere firmware (want ondersteunt WAP))
heb ik draaien zonder probleem.

Kijk hier ook maar eens: https://ziggoforum.nl/topics/7198/
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
hapemo

hapemo

Forum Gebruiker
Berichten
59
DieHardNL zei:
Hier is je Firmware voor de LC000060:
- Sweex: hebben ze van hun site afgehaald! Stond er vroeger wel op. Ik heb de versies nog...Laat maar weten als je de Sweex firmware wilt hebben...Ik adviseer iNexQ
- iNexQ: https://www.inexq.com/web1/english/download/result.asp?c4=ISW054t
(ander merk, zelfde hardware, betere firmware (want ondersteunt WAP))
heb ik draaien zonder probleem.

Kijk hier ook maar eens: https://ziggoforum.nl/topics/7198/

he mag ik je hartelijk danken.
Ik zal straks meteen even kijken of die werkt.

Hans
 
Laatst bewerkt door een moderator:
Bovenaan