• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Wifispots valt weg en vraag steeds om identificatie

Status
Niet open voor verdere reacties.
D

De Hakkelaar

Wifispots blijft om gebruikersnaam en wachtwoord vragen en valt vervolgens vaak weg

Ik ervaar behoorlijk wat problemen bij het verbinden met een sterke Wifispot.

Ik heb de officiële Configurator (v 3.6) gebruikt (van de Ziggo website) om gebruikersnaam & wachtwoord te injecteren in mijn Windows 7 Starter (op mijn Asus netbookje).

Echter, vrijwel elke keer als ik verbinding probeer te maken, wordt alsnog gevraagd om de gegevens (gebruikersnaam & wachtwoord). Eigenlijk zijn deze gegevens al bekend in het systeem. Dit weet ik door het volgende. Ik probeer weleens niks in te vullen en gewoon op OK te klikken. Het systeem vraagt dan vrijwel altijd direct opnieuw om de gegevens (lijkt logisch). Ik heb echter weleens verbinding gekregen door tig keer op OK te blijven klikken.

Ik lijk echter iets sneller verbinding te krijgen, door netjes de gegevens in te voeren. Wel wordt ook dan vrijwel altijd direct opnieuw om de gegevens gevraagd. Als ik zin heb, blijf ik stoïcijns de boel invoeren. Dit moet soms wel tot 8x toe. Het wachtwoord mag ik gelukkig 'plakken'.

Als deze methode niet meer lukt, dan injecteer ik de gegevens opnieuw met de Configurator. (het 'bestaande ziggo-profiel' wordt dan overschreven). Dat heeft weleens spontaan tot een verbinding geleid, maar meestal haalt het weinig uit.

Als eenmaal verbinding is gemaakt, krijg ik vaak een melding van een IP-conflict.

Binnen de 45 minuten heb ik geen toegang meer tot het internet (maar wel nog met de router).

Dan begint bovenstaande hel weer opnieuw.
 
Laatst bewerkt door een moderator:
Het probleem is als je de configurator gebruikt hebt en windows vervolgens om credentials vraagt en je tikt er wat in dat er dan een 2e profiel wordt aangemaakt.
Dat 2e profiel werkt niet, maar heeft wel de voorkeur van windows.
Je mag dus nooit wat intikken als windows er om vraagt (dan maakt hij ook geen 2e profiel aan).
Heb je eenmaal een 2e profiel, dan kun je nooit meer inloggen bij wifispots.
Ik heb geen manier gevonden om e.e.a. op te schonen behalve windows overnieuw te installeren :cry:
 
Bedankt voor je reactie, maar ik ervaar totaal niet wat je aangeeft.

"...er dan een 2e profiel wordt aangemaakt."

Er is en blijft bij mij maar 1 ziggo-profiel, wat zowel handmatig als via de Configurator kan worden overschreven.

"Nooit meer inloggen bij Wifispots"

Ik kan dus nog steeds prima verbinding maken (= inloggen). Het kost alleen tijd en moeite.
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Terug
Bovenaan