• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Wifi verbinding

Status
Niet open voor verdere reacties.
R

rmfloris

Ik heb sinds gisteren een Humax 5100C ontvangen met wifi dongle (van Ziggo). Nu staat in de handleiding dat ik naar Menu->systeem->internet instelling moet gaan.

Als ik kijk in mijn menu, zie ik alleen het volgende wat er in de buurt komt:
Menu->systeem->netwerkinstelling

Bij deze laatste staat alleen een optie voor LAN instellingen, maar geen Wifi verbinding opties.

Wat doe ik verkeerd en hoe krijg ik alsnog de wifi verbinding opties.

p.s. De dongle zit in de USB en het gele lampje brand
 
Hallo

Je moet toch een dongel van Humax hebben?? of zie ik dat verkeerd.

Misschien heeft een ander forumlid een ander idee.

ik denk dus dat je de verkeerde dongel hebt.


vr gr Teun
 
Menu, Instellingen, OK, Systeem,OK, Internetinstelling, rechts naar Wi-Fi configureren...
 
@teun, de Dongle is meegeleverd door Ziggo speciaal voor de digitale tv.

@tempus, juist die optie heb ik niet, alleen een optie voor een lan verbinding, geen wifi verbinding.
 
Wat is de laatste firmware versie. Huidige versie op het systeem is 3.1. Hij komt direct uit de doos.
 
Zojuist de ethernet kabel erin geplaatst en er draait nu een software update. Als deze klaar is hoop ik op de extra optiein het menu. Ik houd jullie op de hoogte.
 
Aha....dat was dus het probleem waarschijnlijk :wink:
 
Dat was inderdaad het probleem. Heb nu de mogelijkheid om mijn wifi in te stellen. Bedankt.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan