• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Wi-Fi werkt, ethernet niet

  • Onderwerp starter thomasvant
  • Startdatum
Status
Niet open voor verdere reacties.
T

thomasvant

Beste,

Sinds een kleine week heb ik internet van Ziggo. Heb de CISCO EPC3928 Modemrouter gekregen en is door de monteur geïnstalleerd. Deze is toen in de gezamelijke meterkast geplaatst (appartement in een 3-delig huurhuis). Ethernet werkte en Wi-Fi ook. Helaas kon ik de ethernet kabel die door het hele huis liep niet daarop aansluiten: de kabel werkte niet en die loopt door de muur.
Ergens anders in huis hebben we ook een kabel doosje van ziggo van de vorige bewoners. Hier heb ik de router dan ook op aangesloten want daar lopen wel goede ethernetkabels naartoe. Op deze plek werkt het Wi-Fi ook perfect, maar werkt het ethernet niet. Via het ethernet, als dat via de verlengde kabel is of via een kabel direct van het modem naar mijn laptop, kan ik alleen naar de instellingen van de router, dus naar http://192.168.178.1/login_zig.asp. Hier krijg ik keurig het loginscherm te zien en kan ik alles veranderen aan de router, helemaal perfect dus. Het probleem speelt zich echter af bij normale internet pagina's: die kan ik niet openen. Als ik bijv. google.nl intik in de adresbalk krijg ik "Kan geen verbinding maken met het internet" te zien. Het oranje lampje op de router geeft wel aan dat ie verbinding maakt.

Heeft een van jullie advies hierover? Ik he echt geen idee hoe ik dit kan oplossen: heb de modem ook alweer naar fabrieksinstellingen terug gezet.

Alvast bedankt!
 
Doe eens start/uitvoeren en dan
Code:
cmd /c ipconfig /all >x.txt & notepad.exe x.txt
en plak het resultaat hier.
 
Kan ik helaas niet uitvoeren op een Mac (heb alleen bij m'n oude huis m'n Windows PC staan). Is er ook zo'n soort code voor de Terminal in OS X?

Update: Is dit wat je moest hebben?

129007:~ thomasvant$ ifconfig -a
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
options=3<RXCSUM,TXCSUM>
inet6 ::1 prefixlen 128
inet 127.0.0.1 netmask 0xff000000
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
nd6 options=1<PERFORMNUD>
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
options=27<RXCSUM,TXCSUM,VLAN_MTU,TSO4>
ether e8:06:88:dc:b6:34
inet6 fe80::ea06:88ff:fedc:b634%en0 prefixlen 64 scopeid 0x4
inet 192.168.178.17 netmask 0xffffff00 broadcast 192.168.178.255
nd6 options=1<PERFORMNUD>
media: autoselect (10baseT/UTP <full-duplex,flow-control>)
status: active
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
ether e4:ce:8f:78:b2:54
inet6 fe80::e6ce:8fff:fe78:b254%en1 prefixlen 64 scopeid 0x5
inet 192.168.178.14 netmask 0xffffff00 broadcast 192.168.178.255
nd6 options=1<PERFORMNUD>
media: autoselect
status: active
p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304
ether 06:ce:8f:78:b2:54
media: autoselect
status: inactive
 
Laatst bewerkt door een moderator:
Lijkt erop dat je mac zowel wifi als ethernet verbinding heeft.
Misschien raakt hij daardoor in de war.
Kun je wifi uitzetten als je met de kabel verbindt ?
 
Wifi nu uitgezet met kabel direct naar modem.

129007:~ thomasvant$ ifconfig -a
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
options=3<RXCSUM,TXCSUM>
inet6 ::1 prefixlen 128
inet 127.0.0.1 netmask 0xff000000
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
nd6 options=1<PERFORMNUD>
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
options=27<RXCSUM,TXCSUM,VLAN_MTU,TSO4>
ether e8:06:88:dc:b6:34
inet6 fe80::ea06:88ff:fedc:b634%en0 prefixlen 64 scopeid 0x4
inet 192.168.178.17 netmask 0xffffff00 broadcast 192.168.178.255
nd6 options=1<PERFORMNUD>
media: autoselect (1000baseT <full-duplex,flow-control>)
status: active
en1: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
ether e4:ce:8f:78:b2:54
nd6 options=1<PERFORMNUD>
media: autoselect (<unknown type>)
status: inactive
p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304
ether 06:ce:8f:78:b2:54
media: autoselect
status: inactive
 
Je netwerk kaart is in ieder geval active :

Code:
inet 192.168.178.17 netmask 0xffffff00 broadcast 192.168.178.255
status: active

Of de gateway goed is ingesteld kan je zo niet zijn, daar moet je een
Code:
netstat -r
in terminal uitvoeren
 
Uitgevoerd! Resultaat hieronder. Klopt het dat dit een tijdje heeft moeten duren voordat de taak was uitgevoerd?

129007:~ thomasvant$ netstat -r
Routing tables

Internet:
Destination Gateway Flags Refs Use Netif Expire
default 192.168.178.1 UGSc 3 0 en0
127 localhost UCS 0 0 lo0
localhost localhost UH 4 1580 lo0
169.254 link#4 UCS 0 0 en0
192.168.178 link#4 UCS 2 0 en0
192.168.178.1 50:39:55:b3:ca:b5 UHLWIir 4 4 en0 1136
192.168.178.17 localhost UHS 1 0 lo0
192.168.178.255 ff:ff:ff:ff:ff:ff UHLWbI 0 2 en0

Internet6:
Destination Gateway Flags Netif Expire
localhost localhost UHL lo0
fe80::%lo0 localhost UcI lo0
localhost link#1 UHLI lo0
fe80::%en0 link#4 UCI en0
129007.local e8:6:88:dc:b6:34 UHLI lo0
fe80::%en1 link#5 UCI en1
ff01::%lo0 localhost UmCI lo0
ff01::%en0 link#4 UmCI en0
ff01::%en1 link#5 UmCI en1
ff02::%lo0 localhost UmCI lo0
ff02::%en0 link#4 UmCI en0
ff02::%en1 link#5 UmCI en1
 
De gateway ziet er ook goed uit (192.168.178.1)
Ik haak nu even af, je zou gewoon internet moeten hebben.
Wellicht kan een andere mac bezitter je verder helpen.
Of anders Apple tech support ?
 
Dan in ieder geval heel erg bedankt voor je hulp! Zal nog verder kijken en hier iets plaatsen als ik een oplossing gevonden heb!
 
Wat geeft bijvoorbeeld:
Code:
nslookup www.google.com
voor resultaat in een terminal ?

En ook :
Code:
traceroute www.google.com


Ik heb geen os x machine, maar ik neem aan dat je dit soort commando's wel kunt doen. Ik wil weten of je DNS server de juiste ip-adressen doorgeeft en waar de route stopt.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan