• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Wel netwerk verkeer, maar geen internet pagina's WRT54G-S

M

Mulder

Hallo Allemaal,

Ik heb een Linksys WRT54G-S onderling met pc's heb ik netwerk verkeer, maar zodra ik naar Internet wil krijg ik pagina niet gevonden.
Het lijkt me dat alles goed staat, maar naar het internet lukt niet echt.

Iemand een idee?



Thanx
 
Nee eigenlijk niet, maar onderling wel netwerk verkeer, ik ga ff kijken
 
Nee, als ik 1 pc op de kabel modem doe, dan hebg ik wel internet ( de laaste tijd moet ik wel volop releases / renewen resetten om internet te krijgen ) vandaar dat de reatie op zich liet wachten.

* Heb ik de kabel van - naar mijn modem, dan brand het lampje "internet" op de router wel.
* WiFi onderling tussen laptop en PC, via router gaat ook ( kan pingen naar laptop )
* PC krijgt netjes een IP adres uit de opgegeven DHCP range van de router

maar zodra ik een internet pagina wil openen krijg ik DNS errors, kan de pagina niet vinden, ook niet pingen naar internet

Ik zal de link eens doornemen.

thanx, iemand anders nog iedeen?
 
start menu -> uitvoeren
cmd
ipconfig /flushdns

dan nog 's proberen.

Wat zegt de statuspagina van je router over je verbinding met WAN ? Krijg je een WAN IP van het modem ?
Je moet het MAC adres van de PC die het wel doet op internet "clonen" in je Router, anders heb je géén internet.
 
Flushdns zal ik vanmiddag eens proberen.

Ik krijg gewoon een ip adres uit de DHCP range van de router op pc en laptop, aleen geen internet verbinding. kan op beide machines pingen naar elkaar
 
Mulder zei:
Ik krijg gewoon een ip adres uit de DHCP range van de router op pc en laptop, aleen geen internet verbinding. kan op beide machines pingen naar elkaar

Je moet kijken ín de Router of die een WAN IP adres gekregen heeft van het Modem (80.56.xxx of 80.57.xxx etcetera).
Zoniet, dan ligt het daaraan.
Stel in je router in dat deze automatisch een IP-adres moet verkrijgen, geen PPoE of PPtP dingen etcetera.
 
Als je bij Management kijt, zie je dat er geen ip adressen staan, ook niet na een release / renew 0.0.0.0 blijft ie staan
 
Dan ligt het daaraan. Heb zelf geen Linksys, dus met preciese instellingen kan ik je niet helpen. Misschien dit board nog 's doorbladeren ?
 
Terug
Bovenaan