Wel kunnen pingen maar niet browsen

DieHardNL

Forum Gebruiker
Berichten
539
Nu heb ik het zelf ook >:(
Ik dacht dacht ik er iets voor had gevonden maar dat werkt nu niet meer.

ALs ik comp direct op modem zet is alles oke
Als ik de Sweex router er tussen zet verloopt de configuratie volgens boekje (heb ik al 100x gedaan dus ik weet wel hoe het werkt (dacht ik)). PC krijgt netjes een lease van de router en de router krijgt een IP van Chello.

Ik kan DNS, chello.nl enz netjes pingen, zelfs met de logische namen (dus de DNS werkt prima).

MAAR IK KAN NIET BROWSEN. Begint met page-found and dan krijg ik time out. Hetzelfde met elke andere computer die ik op de router aansluit. Ik hab al verschillende postings gezien rondom dit onderwerp. Ook met bv de Sitecom router:
https://ziggoforum.nl/topics/5559/
https://ziggoforum.nl/topics/5946/
https://ziggoforum.nl/topics/5908//all

Kan iemand mij (ons) helpen?
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
DieHardNL

DieHardNL

Forum Gebruiker
Berichten
539
Nu werkt het weer!

Ik denk dat het ligt aan het volgende:

Als ik mijn computer uitzet dan blijft er spanning op de netwerk kaart staan (ik kan dat zien omdat de ledjes achter op mijn comp blijven branden). Omdat ik de volgende checklist wilde hanteren:
- Router comfigureren
- Alles uitzetten (in mijn geval dus ook de stekker uit de comp halen om de netwerkkaart zonder spanning te zetten).
- Modem aanzetten
- Minimaal 30 sec wachten dan Router aanzetten
- (Stekker in comp) Minimaal 30 sec wachten dan Computer aanzetten

En toen werkte het!!!!!
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
01maniaxie zei:
vage netwerk kaart heb je
Dit heeft niets met de netwerkkaart te doen, maar met de computer. Deze schakelt niet echt uit maar gaat in slaapmodus zodat hij kan reageren op de netwerkkaartkaart (WOL = Wake On Lan). Dit kan in de biosinstellingen veranderd worden. Ergens bij "Powerswitch override" oid.
 
Topicstarter
Topicstarter
DieHardNL

DieHardNL

Forum Gebruiker
Berichten
539
Ja weet ik.
Opties zitten ook by the netwerkkaart driver (Eigenschappen).

Volgens mij heb ik alles wat met WOL te maken heeft uitgezet. Toch niet dus >:(
 

Tonne2004

Forum Gebruiker
Berichten
2.738
Internet
  1. Kabelnoord
Digitale TV
  1. Kabelnoord
Als je hetzelfde moederbord hebt als ik kun je je het leplazarus instellen maar je netwerkkaart blijft t.a.t. onder spanning als je PC uitstaat.

Vanmiddag nog een netwerkkaart geïnstalleerd in een andere PC met ook een ander moederbord. Exact hetzelfde.......

Alleen mijn oude 400 MHz Celeron met oud Intel bordje schakelt wel alles uit.

Dit is uiteraard ook te zien op de router.
 
Bovenaan