• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Website word niet getoond

  • Onderwerp starter Galaxy12
  • Startdatum
Status
Niet open voor verdere reacties.
G

Galaxy12

Sinds kort maak ik gebruik van deze website https://www.guildwars2-crafting.com/ maar plotseling kan ik via mijn thuisnetwerk niet meer de site bezoeken als ik mijn telefoon op 3g zet dan werkt deze wel.

ik heb mijn router vervangen en zelfs alleen mijn computer op het Ziggo modem aangesloten maar dat mag helaas niet helpen ook mijn overbuurman heeft ziggo en daar werkt deze site ook niet

een andere vriend van mij ( ja ik heb er een paar :) ) heeft ook ziggo en je raad het al daar werkt i wel heeft iemand een idee wat dat zou kunnen zijn?
 
Kan verschillende oorzaken hebben. Laat eens een traceroute zien ?

Zou kunnen dat je een verkeerd ip adres gebruikt omdat de dns server een verkeerde geeft.

Maar wat meer voor de hand ligt is dat je ip-adres of de hele ip-range waarin je zit geblokkeerd is door de site waar je heen wilt of een knooppunt onderweg. Dat is dan iets wat je na moet vragen bij de beheerders van die site of internet knooppunt waard ie blokkade zit. Met een traceroute kun je misschien zien waar het mis gaat. Je kunt daar eventueel winmtr voor gebruiken, zie https://winmtr.net
 
Sorry maar ik ben een leek wat betreft internet ik zal eens opzoeken hoe ik een traceroute doe met een mac :-) het vreemde is als mijn overbuurman naar de site gaat dan lukt het ook niet ik zal eens ff kijken en het resultaat hier posten
 
Ik krijg een “403 Forbidden”, traceroutes hebben dan niet zoveel zin omdat je de server prima kunt bereiken alleen wil hij niet meewerken. Ik denk eerder dat er een range van Ziggo op een zwarte lijst terecht is gekomen.
 
Ja dat lijkt mij ook omdat hij eerst wel werkte en ik krijg ook de melding die jij hebt alleen zou ik niet weten wat ik eraan zou kunnen doen
 
Dit is wat ik krijg met traceroute geen idee wat er staat :-)

traceroute is gestart…

traceroute to cmgyg.sitelockcdn.net (149.126.72.151), 64 hops max, 72 byte packets
1 192.168.47.1 (192.168.47.1) 0.446 ms 0.204 ms 0.223 ms
2 10.246.36.1 (10.246.36.1) 11.777 ms 5.218 ms 5.784 ms
3 gele-rc0001-ds101-vl201.core.as9143.net (213.51.151.161) 6.278 ms 5.351 ms 6.522 ms
4 ht-rc0001-cr101-ae5-0.core.as9143.net (213.51.157.209) 8.187 ms 8.275 ms 9.811 ms
5 asd-lc0006-cr101-ae4-0.core.as9143.net (213.51.158.150) 18.793 ms 28.355 ms 13.895 ms
6 ix-8-0.tcore1.av2-amsterdam.as6453.net (195.219.194.37) 16.137 ms 10.663 ms 13.383 ms
7 195.219.194.90 (195.219.194.90) 12.385 ms 15.145 ms 12.588 ms
8 xe-11-3-0.ams12.ip4.tinet.net (89.149.180.118) 13.412 ms 13.261 ms 12.521 ms
9 gtt-gw.ip4.tinet.net (77.67.65.34) 14.994 ms 15.215 ms 14.194 ms
10 vlan-73.ar1.ams3.nl.nlayer.net (69.22.139.126) 14.538 ms 16.307 ms 14.021 ms
11 as19551.xe-4-0-1.ar1.ams3.nl.nlayer.net (63.141.223.66) 17.514 ms 13.306 ms 12.499 ms
12 149.126.72.151.ip.incapdns.net (149.126.72.151) 13.440 ms 13.365 ms 14.355 ms
 
De tracert laat zien dat de server bereikbaar is. Maar ik denk dat Zapp gelijk heeft, want hier werkt hij wel (geen 403 error).
 
Dit is wat ik krijg met traceroute

traceroute to cmgyg.sitelockcdn.net (149.126.72.151), ...

Dat is een ander adres dan in je eerste bericht. En je hebt het 'Netwerkhulpprogramma' op je mac gevonden :)

En Zapp heeft gelijk, een traceroute komt op de pagina van de dns server terecht. (In mijn geval Open DNS)

Code:
traceroute is gestart…

traceroute to https://www.guildwars2-crafting.com (67.215.66.132), 64 hops max, 72 byte packets
 1  Ubee (10.0.1.1)  2.446 ms  2.663 ms  1.018 ms
 2  10.215.48.1 (10.215.48.1)  11.752 ms  6.875 ms  7.690 ms
 3  zl-rc0001-cr101-irb-201.core.as9143.net (213.51.137.193)  7.385 ms  7.398 ms  9.769 ms
 4  asd-lc0006-cr101-ae3-0.core.as9143.net (213.51.158.100)  28.078 ms  11.835 ms  10.839 ms
 5  ae1.ams10.ip4.tinet.net (77.67.64.61)  11.733 ms  11.356 ms  16.800 ms
 6  opendns-gw.ip4.tinet.net (77.67.66.70)  12.825 ms  21.252 ms  12.878 ms
 7  hit-servfail.opendns.com (67.215.66.132)  11.895 ms  12.951 ms  15.228 ms

Bij mij is dat adres dus ook geblokt.
 
Ik snap dus niet waar ik die blokkade weg zou kunnen laten halen??? want ik vind dit dus erg vervelend :-)
 
Thuis kom ik wel op die website, maar vanaf een ip op het werk krijg ik ook die forbidden melding van de website en via een andere lijn/ip adres kom ik er weer wel op. Dat niet werkende ip is geen ziggo lijntje dus het is niet beperkt tot ziggo ip's. Het ligt dus niet aan ziggo, maar aan de website die ervoor gekozen heeft om meerdere ip-rangen te blokkeren.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan