• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Webserver en chello? Gaat dat samen?

D

Dinges

Hallo,

Ik heb thuis met apache en php een webserver opgezet. Als ik mijn ip adres in mijn browser invoer kom ik gewoon op de site terecht die op de webserver staat. OK!
maar als iemand anders mijn ipadres in de browser invoert kan de pagina niet gevonden worden. Terwijl alles wel draait.

Wordt dit dan door chello geblocked ofzo? Of is het iets met het ip adres?

Heeft iemand hier een oplossing voor?
Alvast bedankt!

grtz,
dinges
 
Ik heb een Apache Server (voor test doeleinden) binnen mijn lokale netwerk draaien op poort 80. Deze wordt via mijn router doorgegeven op poort 8080.

Misschien helpt 't als je poort 80 in poort 8080 veranderd in je apache.conf. Voorwaarde is wel dat de bezoeker van je site achter jouw ip-adres de poort tikt.

Bij mij ziet het er zo uit: https://212.187.32.186:8080

Voordat je deze truck toepast, kun je ook eens kijken wat je firewall zegt over pogingen van buitenaf om bij jouw Apache server te komen via poort 80. Misschien blokkeerd deze de boel en is er vanaf de kant van Chello niks aan de hand.

Ik heb dus geen idee of Chello poort 80 blokkeerd vanaf een gebruiker's PC. Via bovenstaande moet je er wel uit kunnen komen via trial and error denk ik ;)
 
Hmm, ik heb dit zlefde probleem!

ik heb nu ook in 8080 veranderd maar hij doet het nog niet!!!

Hoe kan dit???????????????? https://localhost doet t ook niet

Alvast bedankt voor uw reactie!

Nielsieeeeeeee! ???
 
Nielsio, je moet wel eerst je port wijzigen in je apache configuratie.
In sommige regio is poort 80 geblokkeerd vanaf internet via chello.
Je kan proberen in /etc/httpd/conf/httpd.conf het nummertje achter port te wijzigen naar een ander nummertje...
 
Ik heb de poort ook al verscheidene keren gewijzigd in httpd.conf. Geen van deze wijzigingen heeft nog tot enige resultaten geleid.
vage boel!
https://localhost doet het inderdaad bij mij ook niet

??? ???
 
als localhost het niet doet dan is er waarschijnlijk iets mis met je webserver...
 
Nielsio zei:
Hmm, ik heb dit zlefde probleem!

ik heb nu ook in 8080 veranderd maar hij doet het nog niet!!!

Hoe kan dit???????????????? https://localhost doet t ook niet

Alvast bedankt voor uw reactie!

Je hebt de Apache Server toch wel een reset gegeven nadat je apache.conf aangepast had... toch?
 
Als Dinges niet snel gaat antwoorden gaat deze thread naar Helpdesk [opgelost] ...
 
Ja, tuurlijk heb ik 8080 gewijzigt in config file. en ook ge reset!

Maar dit leid niet tot enig resultaat. https://localhost:8080 doet het dan wel. :D

https://xxx.xxx.xxx.xxx:8080 doet het ook. :D

Maar iemand anders op andercomp er probeerd op tekomen, lukt het niet! :o Echt super vaag ???

Heeft iemand nog een idee wat hier de oorzaak van kan zijn?

-=DANKU=-

Nielsio

------------------
SLASAUS RULEZ THE WORLD
 
Terug
Bovenaan