• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

VPN via 3928AD naar NAS activeren

Status
Niet open voor verdere reacties.
H

Hwacht

Beste,

Na veel reacties op diverse sites over hetzelfde probleem te hebben gelezen, heb ik nergens de oplossing kunnen vinden.

Doel:VPN via L2TP protocol verbinding maken via Cisco 3928AD modem/router(Ziggo) naar NAS van Synology( versie 5.1)

Synology gebruikt de poorten 1701, 500, 4500 (UDP).
Deze heb ik op de router geforward. Via een poortcheck blijkt dat deze poorten gesloten zijn.

Wie weet welke instellingen er ver nog in de router aangebracht moeten worden. Ik heb alles ingesteld volgens instructie van Synology en diverse artikelen er op na geslagen maar krijg geen verbinding via mijn smartphone( om externe inloggen via VPN uit te proberen).

Ook heb ik via de EZ wizard de poortforwarding nog eens door de NAS zelf in laten stellen.
 
Ter aanvulling vermeld ik nog dat ik de VPN applicatie van Synology gebruik.

Verder heb ik nog het probleem dat de router blijkbaar alleen DDNS via DYNDNS.ORG gebruikt terwijl ik dit bij Synology heb geregistreerd, IS dit anders in te stellen? NU is DDNS niet geactiveerd en wellicht het probleem????
 
ddns heb je niet nodig voor vpn.
Heb je wel de juiste poorten geopend ?
Heb je de firewall wel eens uitgezet ?
 
Zit er wel een dienst achter die poorten? Zo niet, dan kun je ook niet testen of die poort open staat.

En waarom zou je ddns via de router doen? De Synology nas heeft toch een eigen ddns mogelijkheid via Synology zelf.
 
Bedankt voor jullie reactie.

Ik heb het inmiddels geprobeerd om zowel SPI firewall en IPv6 firewall allebei uit te zetten. Helaas geeft dit geen resultaat.

DDNS heb ik op de router proberen aan te zetten om dat dit een van de genoemde 3 voorwaarden in de basiscursus VPN in ComputerTotaal zo genoemd staat (blz. 103/sep 2014). Naast deze voorwaarden werd het poortforwaren en een statisch IP adres van de NAS genoemd. Vandaar dat ik er vanuit ging dat dit noodzakelijk is.

Heeft iemand dezelfde hardware als ik met een werkende VPN verbinding?
 
Hoe heb je de portforwarding ingesteld ?
Toch niet bij external-ip je eigen ip ingevuld ? Daar hoort 0.0.0.0 te staan namelijk.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan