• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Verbinding verbreekt (MSN)

  • Onderwerp starter de-meester
  • Startdatum
D

de-meester

Hoi,


Welke techneut kan mij uitleggen wat er aan de hand is.
Sinds de laatste snelheidsvehoging van Chello Classic hier (naar 4096/1024) half december 2004 heb ik klachten met MSN.
Ongeveer om het half uur wordt mijn MSN account uitgelogd (ff geen verbinding met Chello lijkt het).
Het programma wat ik hier gebruik, Mercury 1708 maakt na ongeveer 30 seconden gelukkig zelf weer een verbinding.
Ook MSN messenger wordt er telkens afgegooid (draaid op andere PC hier).
Gelukkig gebeurt dit niet dagelijks, maar als het gebeurd is het een hele dag (en soms ook niet).
Al het andere op internet werkt (voor zover ik kan nagaan) normaal.

Ik gebruik hier een Motorola Surfboard 4200 en daar aan hangt een router van Sitecom type DC 200 en een 16 poort switch van Sweex.
Ik heb het hier op diverse types PC's en operating systemen (XP, 2000, 98SE).

Het heeft voor half december altijd goed gewerkt, echter na die snelheidsvehoging is het bal.....
De helpdesk adviseerde om de netwerkkaart op half duplex te zetten en op 10M i.p.v. automatisch.
Ook dit heeft niets opgeleverd.

HELP!!!    ik weet het niet meer   :(

Greetz,

Rob.

Edit:
Ik zie net dat ook de Internet Explorer ff lijkt te refressen als dat gebeurd met MSN.
Het is dus wel degelijk een puls/onderbreking die bij Chello vandaan komt.
Wat is dat nou toch?   ???
 
Re: Wie o wie?

Je probleem klinkt me bekend in de oren, maar dan precies andersom! bij mij blijft msn het doen terwijl de rest (mail, surfen etc) niet meer functioneert, heb hier al een paar berichten aan gewijd maar nog geen oplossing. Dit probleem ontstond ook na de modemwissel, dus misschien heeft t wat met elkaar te maken?

Roger
 
Re: Wie o wie?

Ja erg vervelend allemaal.
Maar zoals ik al schreef flitst ook Explorer als MSN die puls ff krijgt.
Het heeft volgens mij alles met die snelheidsvehoging te maken.
Voor die tijd had ik nergens last van.
Wordt tijd voor ADSL (Demon) denk ik.....

>:(
 
Re: Wie o wie?

Met name dat refreshen van internet explorer doet mij vermoeden dat er iets vreemds op je pc aan de hand is.
Dit kan chello namelijk niet veroorzaken.

Heb je wel een up-to-date virusscanner, en op spyware gechecked (bv. met adaware)
Zie https://ziggoforum.nl/topics/8342/

Je hebt ook meerdere PC's, heb je het al eens geprobeerd op een nieuw geinstalleerd PC?
 
Laatst bewerkt door een moderator:
Re: Wie o wie?

ja, heb zelfs op een vers geinstalleerde XP en Windows 2000 geprobeerd.
ook op verschillende machines, PII, P4 en overal hetzelfde.
de pagina wordt trouwens niet gerefreshd, het flitst alleen ff.
ook op de andere pc's
ik heb er al last van sinds de laatste snelheidsverhoging hier in noord-holland.
voor die tijd werkte alles prima!
heb er ook dagen geen last van en dan soms is het er zomaar weer een dag.
heel vervelend dus...

Rob.
 
Re: Wie o wie?

Je hebt het over een flits, dus zeer kortstondige onderbreking van je internet.
Dit kan natuurlijk van chello (modem ?) afkomstig zijn, maar ook van je router, switch en zelfs van een slechte stroomvoorziening van een van die apparaten.
Sluit eens een pc rechtstreeks aan op het kabelmodem en kijk eens wat er dan gebeurt.
Werkt dit goed, dan een pc met router, maar zonder switch.
Zo kun je beter lokaliseren waardoor de fout wordt veroorzaakt.
 
Re: Wie o wie?

Een pagina die flitst, en alle pc's tegelijk? Lijkt meer op een stoomdip.. dat kan wel een en ander verklaren.
Als de spanning 0,5 sec wegvalt (wat natuurlijk niet normaal is) kan een PC best doordraaien, je monitor zal dan wel even knipperen.
Andere apparaten waaronder je modem en router kunnen wel problemen krijgen daardoor, waaronder wegvallen van de verbinding.
Dat dit na de upgrade is gebeurd lijkt me eerder toeval.
 
hallo Johnny en René,
het zou de switch, router of modem kunnen zijn.
echter, het is niet elke dag. het gaat soms dagen achter elkaar goed.
de genoemde onderdelen staan al 2½ jaar 24 uur per dag onder spanning.
wat ook vreemd is is dat de cyclus precies een ½ uur duurt, dus precies elk ½ uur word ik of een andere pc hier met een ander MSN accountnaam, afgemeld. juist die precisie verbaasd mij en doet mij denken aan een onderbreking van buiten af, dus nog voor het modem.
de pc's hier werken allen perfect.
ook heb ik alle spanningen van pc, router switch enz. al gecheckt.
gelukkig ben ik ooit opgeleid in de electronica (MBo niveau) anders had ik helemaal met de handen in het haar gezeten.
eigenlijk zoek ik dus een verklaring voor dat preciese ½ uur. wat kan het nou toch zijn.
een andere router kost ook gauw 60 euro.....
om ff te testen is dat ook weer wat duur, nietwaar?

Greetzzz,

Rob.
 
Terug
Bovenaan