Verbinding valt elke minuut steeds effe weg..

ZviX

Forum Gebruiker
Berichten
3
Elke minuut valt me verbinding effe( 2 a 3 sec) weg en gaat daarna gewoon weer verder :/, met normaal surfen ofzo heb ik hier eigelijk geen last van, maar als ik een spelletje online wil spelen (rtcw in dit geval) hangt het spel elke minuut effe met een timeout voor 2 a 3 sec.

Ik zit al 2 jaar op een netwerkverbinding (mijn pc is de "router") en nooit enig last gehad.

- modem is gereset
- ip is gereleased
- ad-aware gestart als het eventueel spy-ware kan zijn
- uitvoerige norton-scan voor trojan's en virussen

Iemand een idee, wat dit kan verhelpen ???
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
ZviX zei:
Elke minuut valt me verbinding effe( 2 a 3 sec) weg en gaat daarna gewoon weer verder :/, met normaal surfen ofzo heb ik hier eigelijk geen last van, maar als ik een spelletje online wil spelen (rtcw in dit geval) hangt het spel elke minuut effe met een timeout voor 2 a 3 sec.

Ik zit al 2 jaar op een netwerkverbinding (mijn pc is de "router") en nooit enig last gehad.

- modem is gereset
- ip is gereleased
- ad-aware gestart als het eventueel spy-ware kan zijn
- uitvoerige norton-scan voor trojan's en virussen

Iemand een idee, wat dit kan verhelpen ???

Zet een pingplotter sessie aan naar een site binnen nederland, dan kun je zien waar het probleem zit; https://www.pingplotter.com

gr, Henno
 
Topicstarter
Topicstarter
Z

ZviX

Forum Gebruiker
Berichten
3
Ik zie packetloss op sommige punten, en nu hoe verder ???

(ps pingde chello.nl , is dat wel zo slim? ?)

Image2.jpg
 
J

Jax

Ik heb sinds een aantal weken precies hetzelfde probleem. Soms gaat een aantal uurtjes goed. Maar wanneer het raak is valt dus om de paar de minuten de verbinding helemaal weg.

Ik heb een com21 modem (oud model) en gebruik geen router. Ik deel de verbinding naar mijn laptop, maar ook bij het uitschakelen van het delen blijft het probleem bestaan.

Ik heb meerdere netwerkkaarten en computers geprobeerd, maar dat lost het probleem ook niet op.

Ik dacht dat het aan de modem lag, maar na het surfen op dit forum blijkt dat er erg veel mensen met dit probleem zitten. Waar zijn ze toch mee bezig daar bij Chello/UPC. Mijn geduld raakt langzaam op...

Hieronder pingplotter op 3 momenten.

1. Chello bij normale verbinding

chellonormaal.jpg


2. Verbinding valt helemaal weg

chellototaaluitgevallen.jpg


3. Verbinding is bezig zich te herstellen(?).

chellovlaknatotaleuitval.jpg



Hieronder een grafiek waarin te zien is dat de verbinding in een half uur er 10 keer uit vliegt.

www.chello.nl.jpg
 
Bovenaan