• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Uitval internet

D

Dracoo

Hey,

Aller eerst allemaal natuurlijk een geweldig 2006.

Jammer genoeg is dit niet t enige waarvoor ik dit berichtje post :'(.
Het volgende is het geval: Sinds die leuke snelheidsverhoging van chello heb ik het ene naar het andere probleem met internet/router (WRT45G).

Eerst disconnect de WLAN verbinding (op 3 verschillende pc's) eens in de zoveel minuten.. dit probleem is ondertussen met de laatste linksys firmware de wereld uit geholpen..
Jammer genoeg heb ik vanaf dat moment een ander internet probleem: Nu disconnect me WLAN niet meer.. maar toch valt op alle pc's (inclusief de Wired-LAN pc's) internet zeer regelmatig weg, waarop het een minuut later weer online komt. Een reset (modem + router) en DHCP refresh hebben niet geholpen.

Ik heb de laatste tijd (op die firmware update na) geen instellingen op de router gewijzigd.. waaruit ik de conclusie trek dat het toch iets met die snelheidsverhoging van Chello te maken heeft maar ben hier absoluut niet zeker van.

Toevallig iemand een idee waar het aan zou kunnen liggen en hoe ik het zou kunnen oplossen?

Alvast bedankt!

Dracoo
 
- Wat zie je op de statuspagina van je router tijdens zo'n uitval? Is dan de verbinding met de modem ook weg?
- Wat doen de lampjes op je modem tijdens zo'n uitval?
- Heb je de bekabeling al gecontroleerd op losse contacten? Dus utp kabel tussen router en modem en de coaxkabel tussen modem en splitter.
- Heb je die uitval ook als je een computer rechtreeks op de modem aansluit. Nee, dan zit het probleem na de modem en dus bij jou. Ja, dan zit het probleem waarschijnlijk bij UPC/chello
- Je hebt een Thomson 390 zie ik. Daar zijn soms problemen mee bij veel dataverkeer en een voedingsadapter van 9 Volt. (Er zijn al topics over, gebruik even de zoekfunctie.)
- Minder waarschijnlijk dat het de oorzaak zou zijn, maar weet je zeker dat je computers vrij zijn van virussen etc?
 
Dracoo zei:
Hey,

Aller eerst allemaal natuurlijk een geweldig 2006.

Jammer genoeg is dit niet t enige waarvoor ik dit berichtje post  :'(.
Het volgende is het geval: Sinds die leuke snelheidsverhoging van chello heb ik het ene naar het andere probleem met internet/router (WRT45G).

Eerst disconnect de WLAN verbinding (op 3 verschillende pc's) eens in de zoveel minuten.. dit probleem is ondertussen met de laatste linksys firmware  de wereld uit geholpen..
Jammer genoeg heb ik vanaf dat moment een ander internet probleem: Nu disconnect me WLAN niet meer.. maar toch valt op alle pc's (inclusief de Wired-LAN pc's) internet zeer regelmatig weg, waarop het een minuut later weer online komt. Een reset (modem + router) en DHCP refresh hebben niet geholpen.

Ik heb de laatste tijd (op die firmware update na) geen instellingen op de router gewijzigd.. waaruit ik de conclusie trek dat het toch iets met die snelheidsverhoging van Chello te maken heeft maar ben hier absoluut niet zeker van.

Toevallig iemand een idee waar het aan zou kunnen liggen en hoe ik het zou kunnen oplossen?

Alvast bedankt!

Dracoo

Hé dat is toevallig....

Een hele goede kennis van mij heeft exact hetzelfde probleem. Eerst de wegvallende WLAN verbinding en dat is opgelost door de nieuwste firmware. Nu valt het internet steeds uit op de bedrade PC en de draadloze...
Het lijkt van de zotte maar toch is het zo.

Nu hebben we enkele maanden geleden een flinke blikseminslag gehad waardoor hier in het dorp heel wat electronica naar de mallemoer is gegaan en dus weet ik daar het probleem aan. Ook al omdat na het aansluiten van de bedrade PC op een andere poort leek te helpen.

Ik zou net morgen een nieuwe gaan kopen voor hen en dan die installeren en nu lees ik jouw bericht.
Nog één vraag... Heb je de router ook een harde reset gegeven naar de fabrieksinstellingen? Ik heb dat namelijk niet gedaan omdat dan alle portmappings en andere instellingen ook weer zouden moeten worden teruggezet.
Ik bedoel dus na de firmware upgrade. Ales leek immers prima te werken....

Nu belden ze vandaag toevallig net op met dit verhaal. Ik had maandag net de firmware ge-upgrade namelijk.
 
Dat is zeker toevallig Tonne.
Nu je er over begint: bedenk me net dat hier voor een maand terug (ongeveer gelijk met die snelheidsverhoging) een stroomstoring is geweest door kortsluiting bij een van de naburige bedrijven. Dit veroorzaakt een soortgelijke stroompiek als bij een blikseminslag..
Maar goed, ik heb nog geen hard reset geprobeerd, misschien dat dat t oplost.

Wat de puntjes van Johnny betreft: Zo'n uitval van internet duurt over het algemeen zo kort dat ik merk dat msn/skype uitvalt of een site niet wil openen en binnen 10 seconden daarna werkt alles weer na behoren.. duurt dus te kort om te kunnen zien wat de status leds op de modem doen. Zal wel proberen om een van de pc's eens direct op de modem aan te sluiten.. hoop dat dat wat opleverd!

Overigens gebeurd het wel vaker zodra er wat meer dataverkeer is, internet valt bijvoorbeeld vaker uit zodra ik Skype of wat torrents download.

In ieder geval bedankt voor jullie reacties.. zal eens kijken of ik er iets van kan maken :)
 
Nou ik heb net even met chello aan de foon gehangen:
Zij zeggen dat het inderdaad aan mijn modem ligt (last van storingen bij veel dataverkeer).
Komende week worden alle Thomson 390 modems opnieuw geflashed met de laatste firmware.. Het probleem zou dan opgelost moeten zijn.

Ik wacht vol spanning!
 
Aha,

Nou vriendelijk bedankt voor de informatie e in ieder geval. Ik had even over het hoofd gezien dat jij de beruchte Thomson 390 hebt. Die geeft dat probleem inderdaad ook. Bovendien begreep ik dat bij die kennissen het internet er dan veel langer uit ligt en dan vaak ook niet weer terugkomt.

Ik haal toch maar een nieuwe voor ze. Kijken of dat beter is. Ik hou het dan toch maar op een beschadiging door die spanningspiek. Voor jou en alle andere Thomson gebruikers hoop ik dat die firmware upgarde prima uitpakt.

Overigens hebben die kennissen een nieuwe Arris. Die horen goed te zijn.
 
Ik heb sinds een aantal weken precies dezelfde problemen, de verbinding met het internet wordt verbroken. Normaal misschien niet zo'n probleem als de download even wegvalt en het binnen paar seconden weer oppakt, maar tijdens het online gamen is dit zwaar kloten.

Heb al met helpdesk gebeld, maar daar kwam de verwachte...."nee, er is niets vreemd aan de verbinding te zien...zit em waarschijnlijk in uw pc"......ik heb een 2 weken geleden gekochte Game PC met weinig geinstalleerd.
Heb tevens een klacht aangemaakt via Chello.NL formulier op de site, maar ook hier kreeg ik het antwoord, dat er niets ongewoona te vinden is.

Het online gamen is hierdoor erg minder aantrekkelijk geworden, want na inloggen op een server, het instappen in bv. een jet en hoog in de lucht je verbinding kwijt raken.....you get the point ;)

Ik word hier echt spuugzat van.

Ish
 
ik had dit ook maar dan met een sweex router. dus normaal zou ik nu zeggen koop een betere maar je hebt al een linksys en dat merk heeft mijn probleem uit de wereld geholpen dus het blijft een vreemde zaak.
 
Ishnohiwa zei:
Ik heb sinds een aantal weken precies dezelfde problemen, de verbinding met het internet wordt verbroken. Normaal misschien niet zo'n probleem als de download even wegvalt en het binnen paar seconden weer oppakt, maar tijdens het online gamen is dit zwaar kloten.

Heb al met helpdesk gebeld, maar daar kwam de verwachte...."nee, er is niets vreemd aan de verbinding te zien...zit em waarschijnlijk in uw pc"......ik heb een 2 weken geleden gekochte Game PC met weinig geinstalleerd.
Heb tevens een klacht aangemaakt via Chello.NL formulier op de site, maar ook hier kreeg ik het antwoord, dat er niets ongewoona te vinden is.

Het online gamen is hierdoor erg minder aantrekkelijk geworden, want na inloggen op een server, het instappen in bv. een jet en hoog in de lucht je verbinding kwijt raken.....you get the point ;)

Ik word hier echt spuugzat van.

Ish
Wat heb je allemaal inmiddels zelf al geprobeerd dan om het op te lossen?

Het zou namelijk maar zo kunnen zijn dat je je duplex eens op half mode in zou moeten stellen :)
 
Tonne2004 zei:
Aha,

Nou vriendelijk bedankt voor de informatie e in ieder geval. Ik had even over het hoofd gezien dat jij de beruchte Thomson 390 hebt. Die geeft dat probleem inderdaad ook. Bovendien begreep ik dat bij die kennissen het internet er dan veel langer uit ligt en dan vaak ook niet weer terugkomt.

Ik haal toch maar een nieuwe voor ze. Kijken of dat beter is. Ik hou het dan toch maar op een beschadiging door die spanningspiek. Voor jou en alle andere Thomson gebruikers hoop ik dat die firmware upgarde prima uitpakt.

Overigens hebben die kennissen een nieuwe Arris. Die horen goed te zijn.

Wel grappig.. mezelf quoten,

Het probleem lag dus bij de Linksys. Er lopen op dit moment twee topics over waarvan ik zelf de eerste gestart heb. Het juiste antwoord kwam in dit geval van Fistula80. Andere firmware en een bootscript. Probleem opgelost.
Ik prijs mij tot nu toe nog steeds erg gelukkig met mijn Sweex. Draait altijd en kan makkelijk de 8 Mb aan.
 
Terug
Bovenaan