• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Ubee modem wireless langzaam sinds Firmware update (Hotspots)

Status
Niet open voor verdere reacties.

dunster

Forum Gebruiker
Berichten
105
Ik gebruik een Ubee modem dat ruim een jaar oud is.
In heb een Alles in 1 Extra abonnement.

Sinds ongeveer een week is mijn Wifi ontzettend langzaam, minder dan 0,5 mbps down en 1,1 mbps upload.
Mijn andere Wifi dat boven staat en verbonden is met een netwerk kabel op het modem is gewoon snel. 35 mbps down en 5 mbps up.
Ook de andere bekabelde netwerkverbinden op het modem zijn allemaal snel.

Nu vermoed ik dat dit sinds de firmware update is in verband met de Wifi Hotspots.

Ik heb Ziggo gemaild afgelopen vrijdag, ik krijg binnen 72 uur een reactie vanaf vandaag gerekend.
Ik meld dit op dit forum, ik wil zien of hiermee meer klachten zijn.

Firmware info:
Hardware version: 3.9.2
Software version: 9.9.5510
Ik kan niet zien wanneer deze firmware is geinstalleerd.

Het valt mij wel op dat in de Docsis van het modem (Basic tab) alle downstream bonded channels op locked staat, ik heb geen idee wat dit is.
Bij upstream bonded channels staat er eentje locked.

Als iemand een tip heeft?
Mijn klacht is echt alleen het Wifi gedeelte van mijn Ubee modem.
Het probleem is zowel op 2 iphones en ipad, als op de 2 notebooks allen met Wireless verbonden.
 
Laatst bewerkt door een moderator:
Controleer eens of je wel verbinding maakt je eigen Wifi en niet met de hotspot (daarvan is de SID ZIGGO). Als je bekabelde verbindingen wel snel zijn zou dat de oorzaak wel eens kunnen zijn.
 
Controleer eens of je wel verbinding maakt je eigen Wifi en niet met de hotspot (daarvan is de SID ZIGGO). Als je bekabelde verbindingen wel snel zijn zou dat de oorzaak wel eens kunnen zijn.

Ik ben vergeten te melden dat bij het constateren van dit probleem dat ik meteen ervoor gezorgd heb dat de Hotspot uit staat !!
Dus het lijkt mij echt een probleem van de firmware.
 
Ik ben vergeten te melden dat bij het constateren van dit probleem dat ik meteen ervoor gezorgd heb dat de Hotspot uit staat !!
Dus het lijkt mij echt een probleem van de firmware.
Dan is het dus niet je eigen hotspot. Maar het zou er eventueel een van de buren kunnen zijn. Ook die heet ZIGGO.
 
Dan is het dus niet je eigen hotspot. Maar het zou er eventueel een van de buren kunnen zijn. Ook die heet ZIGGO.

Mijn Wifi heet dunsterwir. WPA2 beveiligd.
Ik mag aannemen als ik met dunsterwir contact heb gemaakt, dat ik met het Wifi van het modem het internet opga.
En niet via ZIGGO van wie dan ook.

Ik vind het eigenlijk jammer dat het modem van Ziggo is.
Daardoor doen ze firmware updates wanneer hun dat willen.
Ik heb het liever zelf onder controle.
Kan altijd de Wifi uitschakelen en een apart Wifi access point plaatsen, dan loopt alles via de netwerkkabel in het modem.
Maar dat kost weer extra geld.

Ik hoop dat Ziggo gauw reageert.
Ik baal er nogal van dat alles zeer goed werkte en nu met de firmware update ik in de shit zit.
 
Controleer eens of je wel verbinding maakt je eigen Wifi en niet met de hotspot (daarvan is de SID ZIGGO).

Ik meen gelezen te hebben dat het niet mogelijk is verbinding te maken met je eigen hotspot. Ik kan me natuurlijk vergissen.
 
Ik meen gelezen te hebben dat het niet mogelijk is verbinding te maken met je eigen hotspot. Ik kan me natuurlijk vergissen.

Op je eigen ZIGGO hotspot inloggen is wel degelijk mogelijk (althans ik kan het ), en dat is niet handig
 
opgelost mbv Ziggo klantenservice

Ik ben net gebeld door de Ziggo klantenservice.
Het probleem is opgelost.

De oplossing was de waarde te veranderen van de optie: Control Channel binnen de wireless van het Ubee modem.
Dit is te vinden in de modem settings:
Na aanloggen kiezen voor Advanced Settings.
Dan kiezen vanuit het menu voor: Wireless.
Op deze bladzijde staat de optie Control Channel.

Bij mji stond deze op Auto en heb deze gewijzigd naar een vaste waarde één van de 1 t/m 9.

De volgende tekst kreeg ik nog van de Ziggo klantenservice na de afhandeling van de storing:

Handmatig een vast Wi-Fi-kanaal kiezen
Soms helpt het om een vast kanaal toe te wijzen aan het modem. Bijvoorbeeld omdat het (bij de installatie, of de vorige herstart van het modem) automatisch gekozen kanaal inmiddels te druk is. Via een aantal eenvoudige stappen kunt u dit helemaal zelf doen. Welk kanaal het minst gebruikt is, kunt u moeilijk vooraf zelf bepalen. Het kan dus nodig zijn om hierin een aantal keer te wisselen. De ervaring leert dat u het beste kunt beginnen met de keuze voor respectievelijk kanaal 1, 6 of 11. Als u binnen 24 uur geen verbetering van het signaal merkt, adviseren wij u dit stappenplan nogmaals te doorlopen en een ander kanaal in te stellen.

Ik ben blij dat het probleem opgelost is.
 
De ervaring leert dat u het beste kunt beginnen met de keuze voor respectievelijk kanaal 1, 6 of 11.

Ik zou kanaal 6 niet nemen. Deze "stroopt".
Had last van een trage draadloze verbinding en het bleek 'm in 6 te zitten.
Dit werd me later ook nog eens door een monteur van Ziggo verteld.
 
Wat is precies Severe als dat bij een kanaal staat?
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan