U.S.Robotics 8000A

bouke

Forum Gebruiker
Berichten
157
Vorige week heb ik een U.S.Robotics 8000A Router/Switch gekocht.

Deze router/switch werkt als een trein. Ik heb maar enkele nadelen gevonden:

- na een reset duurt het vijf minuten voordat de gateway bereikbaar is (vast Chello ip-adres)
- portforwarding werkt te simpel (geen onderscheid in tcp en udp)

Het moet ook mogelijk zijn om de printer via dit apparaat te delen. Helaas is dat mij nog niet gelukt. In de firewall zie ik een printopdracht staan. Deze wordt even later als verwerkt gemeld, terwijl er niets uit de printer rolt...

Een mooi apparaat, wat uit te breiden is met meerdere switches (tot een maximum van 253 clients).

https://www.usr.com/products/networking/router-product.asp?sku=USR8000a
 
Topicstarter
Topicstarter
B

bouke

Forum Gebruiker
Berichten
157
Ik heb 't nu voor elkaar dat ik via de 8000A kan printen. Handig! Werkt ook prima vanaf m'n RedHat Linux 8.0 Client.
 
Topicstarter
Topicstarter
B

bouke

Forum Gebruiker
Berichten
157
DutchBlood zei:

Ik heb 't geheel als volgt geconfigureerd:

Queue name: LaserJet
Queue type: Unix Printer (lpd Queue)
Server: 192.168.123.254
Queue: lp

Voor mijn HP LaserJet 4L heb ik de LaserJet 4L Omni Driver geselecteerd.

Helaas werkt het printen via die router/switch niet helemaal zoals ik wil. Na een tijdje komen de print-opdrachten wel in de logfile van de router te staan... Er staat zelfs dat de opdracht compleet verwerkt is... maar er wordt niets uitgeprint :(

Als je alles reset, dan werkt het weer even... Vreemd hé. Dit gebeurd zowel onder Windows als met Linux :(

Ik ga de router/switch deze week nog omruilen voor een ander merk. Alhoewel de U.S. Robotics Helpdesk goed is, hebben ze hier nog geen verklaring voor. Ik wil niet met een half werkende router blijven zitten, dus omruilen maar (dit kan bij Media Markt binnen 14 dagen)...

Jammer...
 

René

Moderator
Berichten
9.343
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Met mijn netgear router had ik een soort gelijk probleem met printen.
Hij printe ongeveer de helft van een pagina, daarna niets meer..

Ik moest "LPR byte-telling" (byte counting) aanzetten, en toen ging het perfect. Maar dat is een instelling in windows XP.
 
Topicstarter
Topicstarter
B

bouke

Forum Gebruiker
Berichten
157
Rene zei:
Met mijn netgear router had ik een soort gelijk probleem met printen. Hij printe ongeveer de helft van een pagina, daarna niets meer.. Ik moest "LPR byte-telling" (byte counting) aanzetten, en toen ging het perfect. Maar dat is een instelling in windows XP.

Ik heb de router/switch terug gebracht en een nieuwe gehaald. Het is een uiterst simpele router/switch van het merk Kobushi.

Hier zit geen printerport en serialport op maar werkt als een trein. Ook reboot de router sneller en is alles sneller online.

Bij de router/switch van US Robotics moest ik vijf minuten wachten totdat de gateway bereikbaar was.

Zo zie je maar weer dat ze beide voor- en nadelen hebben. Ik kies liever voor een honderd procent functioneel product dan een product met veel opties waarbij een optie niet goed werkt.
 
Bovenaan