De nieuwe site is gelanceerd! Ziggo Gebruikersforum is vanaf nu het Provider Forum. Bekijk de aankondiging.

TP-LINK Deco M4 vragen

peterch

Forum Gebruiker
Berichten
7
Kan ik in de app van de M4 2 en 5 GHz apart instellen dus elk met eigen SSID of kan ik 5 GHz gewoon helemaal uitzetten?
Ik moet de M4 koppelen aan de Ziggo router, maar gaat dat goed met mijn Philips hue bridge omdat ik WiFi uit moet zetten en de M4 als ACpoints wil laten functioneren
 

René

Moderator
Berichten
9.225
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Aparte SSID vor 2.4 en 5G kon dacht ik niet met de Deco M4.
Maar je kan 5G wel uitzetten via de app:

Alleen snap ik niet helemaal welk probleem je daarmee wilt oplossen?
  • Je sluit de Deco bedraad aan op de Ziggo router.
  • Wifi op de Ziggo router kun je uitzetten (hoeft overigens niet, maar zou ik wel doen).
  • De Philips Hue bridge sluit je aan bedraad aan op de Ziggo router.
  • Alle WiFi communicatie verloopt via de Deco's
 
Topicstarter
Topicstarter
P

peterch

Forum Gebruiker
Berichten
7
Dank voor je antwoord waar ik bang voor was dat diverse lampen en camera alleen op 2.4 werken zo ook de hue bridge en ik ze dan niet meer aan de gang krijg.
 

De-Witte

Forum Gebruiker
Berichten
1
Waarom zie ik in de Deco App alleen de Wifi apparaten en ontbreken de bekabelde. Met Net analyzer bv zie ik ze allemaal via de wifi verbinding.
Jammer dat de Deco App wel heel beknopt is, dit zal wel zo zijn om het voor leken makkelijker te maken.
 

gwabber

Forum Gebruiker
Berichten
19
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Zelf heb ik ook de M4. Bij mij heb ik hetzelfde SSID voor 2.4 en 5ghz. Dit werkt (bij mij) perfect, ook voor de apparaten die geen 5 ghz ondersteunen. De M4 regelt zelf dat de apparaten verbinden met de goede frequentie.
 

vissertw

Forum Gebruiker
Berichten
60
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Goedemiddag, ik haak even aan.
Ik heb de hele installatie doorlopen en het werkt, we hebben een drive in woning en er is nu ook wifi op de slaapkamers en beneden in de tuinkamer.
Maar ik heb één vreemd verschijnsel, mijn eigen mobiele telefoon een Sony Xperia houdt het wifi signaal van Deco niet vast.
Ik krijg steeds een melding "geen verbinding met internet" als ik dan het wifi symbool vast houd wordt de verbinding weer hersteld, soms krijg ik voor dat ik dat doe de melding " verbinding met internet hersteld"
Alle andere apparaten die op het Deco signaal werken hebben hier geen last van.
De Sony is het enige apparaat in huis waar de Deco app op staat, maar dat lijkt mij toch niet de oorzaak te zijn?
Ik heb het wifi signaal van het modem op de telefoons, de laptop en een tablet uitgeschakeld door op vergeten te klikken bij de wifi instellingen.
Dus alles werkt nu op Deco, prima signaal maar op het Sony mobiel geen stabiele verbinding.

Dank voor het meedenken en nog de beste wensen,

Ton.
 

Johnny54

Moderator
Berichten
18.931
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Staat op de sony misschien de spaarstand aan?
Die schakelt de Wi-Fi na verloop van tijd uit als hij niet word gebruikt. Speel eens met de instelling van de spaarstand.
 

Dynabite

Forum Gebruiker
Berichten
1.488
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik heb het wifi signaal van het modem op de telefoons, de laptop en een tablet uitgeschakeld door op vergeten te klikken bij de wifi instellingen.

Maar heb je Wifi nou uitgezet op je modem of niet? Beetje onduidelijk. Ik lees alleen dat je de bestaande verbindingen hebt laten vergeten.
 

vissertw

Forum Gebruiker
Berichten
60
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Nee, ik heb de wifi op het modem niet uitgezet. Voor de andere smartphone, het tablet en de laptop maakt dat ook blijkbaar niets uit.
Die hebben gewoon een stabiele verbinding via Deco.
 

Dynabite

Forum Gebruiker
Berichten
1.488
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik zou toch eens testen met Wifi op het modem uit. Je hebt kans dat die Sony nu de wifi van het modem als default verbinding heeft en smart wifi is nu eenmaal bedoeld voor de deco's. Of verwijder (vergeet) de verbinding op je Sony nog eens en maak dan opnieuw verbinding vlakbij een deco, zodat de default verbinding een verbinding met een deco is.
 
Bovenaan