Thomson tcm390 / draytek 2200E

J

Jacobs

Ik ben een hele dag bezig geweest om mijn draytek 2200E aan de praat te krijgen. Met een dynamische adres werkt het gewoon niet. Mac adres overgenomen van de PC die direct aan het Thomson TCm390 zat... maar de draytek krojgt geen IP adres van chello in rotterdam. Ik het nu opgelost door het IP nummer statisch in te vullen.

Heeft iemand hier ervaring mee? tips?
 
T

tvangroen

Ik heb de zelfde config, alleen dan WE ipv E. Je hoeft alleen maar MAC adres in te voeren en te zeggen dat ie dynamisch IP moet krijgen. En toen heb ik ook heel lang lopen klooien, WAN lampje ging niet aan. Volgens mij is de truuk om beide uit te zetten (modem, draytek),draytek aanzetten ff wachten en dan modem aanzetten en dan doet ie het opeens! Als ik router eenmaal uit heb gezet en ga daarna weer aanzetten moet ik zelfde geintje uithalen, dus gewoon aan laten staan zodra ie het doet. :)
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
Klopt...ik heb ook deze config, de 2200 E en bij het aanhangen van die Thomson gaf de router niet thuis......
Monteur vond dat vreemd omdat in principe de router de signalen van het modem krijgt....
Na resetten van de router.....ff de prik eraf....had ik weer verbinding. Wel op dynamisch ip-nummer instellen.

Heeft denk ik toch met de firmware te maken die op de router zit wellicht. :-\ V2.00b zit er bij mij op. Originele nog.

Maar het werkt nog steeds dus ik ga er niet mee liggen klooien ;D
 
Topicstarter
Topicstarter
J

Jacobs

Na weer een dag zoeken eindelijk het antwoord gevonden!!!!

ip dhcpc
i. option : 1: dhcp client do not fill client IP field
others or default: dhcp client fills client IP field

Wat moet je ermee doen?

Telnet naar je router:

start->run->telnet 192.168.1.1

vul je wachtwoord in.

type :

ip dhcpc option 1
sys reboot

Daarna krijgt de 2200E gewoon een ip adres!!!
 
Bovenaan