SYN flood en SMURF

Roger25

Forum Gebruiker
Berichten
59
Dames en heren,

in het log van mijn SMC Barricade router (7004VBR) verschijnen de volgende berichten:

[datum] [tijd] **SYN Flood to Host** 192.168.2.100, 3405->> 65.54.170.24, 80 (from WAN Outbound)

deze melding verschijnt (kennelijk) na het proberen te bekijken van een site. Mogelijk symptoom is dat de afbeeldingen op bepaalde sites niet laden (zo ook op Chelloo.nl).

Ik heb al wat opgezocht over SYN flood en het klinkt allemaal niet al te florisant.

Bovenstaand verhaal geldt id voor SMURF meldingen.

Ik draai Win XP Pro en surf via chello classic

Wie weet raad?
 
M

Messenger

Deze melding komt voort doordat je iets als KaZaA of Emule of Edonkey of Shareaza of P2P-zooi draait.
Het zijn simpelweg andere P2P-clienten die jouw bestanden willen opvragen/downloaden.

Controleer de tijden maar met de tijden wanneer je je P2P programma aan hebt.

Met vriendelijke groet, Messenger.

PS het IP adres wat je opgaf is een hotmailserver.
Daar zijn momenteel ook problemen mee: https://www.cnn.com/2004/TECH/internet/03/12/hotmail.problems.ap/index.html
 
Topicstarter
Topicstarter
R

Roger25

Forum Gebruiker
Berichten
59
Messenger,

P2p programma´s draai ik niet en hotmail is niet de enige site die ik niet kan bereiken

Roger
 
M

Messenger

Ah met een beetje dieper graven heb ik gevonden wat het probleem kan zijn.

Er schijnt een probleem te zijn met het laden van website met veel plaatjes erop op een snelle internet verbinding: De firewall in de router denkt dan dat er een DoS wordt uitgevoerd.

Schijnt opgelost te kunnen worden door in de instellingen van de firewall de optie "Maximum incomplete TCP/UDP sessions number from same Host" te verhogen naar 50
(Mijn instelling stond op 10 zag ik net, ook gelijk maar verhoogd want ik had het probleem ook. Dankjewel voor het stellen van de vraag. Ik ben er ook mee geholpen)

Ik hoop dat dit de juiste oplossing is voor je.

bron: https://www.broadbandreports.com/forum/remark,8713483~mode=flat?hilite=SYN+Flood+to+Host

Met vriendelijke groet, Messenger
 
Topicstarter
Topicstarter
R

Roger25

Forum Gebruiker
Berichten
59
Messenger, en anderen met een vergelijkbaar probleem,

bedankt voor de tip, ik ga het gelijk proberen.

Alleen nu dient het volgende probleem zich aan: op dezelfde router: SMC 7004 VBR kon ik tot een week geleden prima surfen maar nu valt na een onduidelijke periode de verbinding weg, de router resetten, verbinding herstellen, opnieuw opstarten niks helpt. Tot plotsklaps de verbinding weer terug is.

Monteur van chello is geweest, volgens hem is er niks aan de hand met het modem.

Maar wat is er dan wel aan de hand?

Mvg

Roger
 
Topicstarter
Topicstarter
R

Roger25

Forum Gebruiker
Berichten
59
Geachte leden,

met vreugde kan ik aankondigen dat het einde van mijn pc problemen in zicht is.
door de duplex mode van de netwerkkaart te veranderen van auto-modus naar 10 half-modus, tot nu toe alles goed hou jullie op de hoogte.

Roger
 

Vergelijkbare onderwerpen

Bovenaan