• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Sweex router met motorola surfboard

  • Onderwerp starter Pretender1979
  • Startdatum
P

Pretender1979

Ik ben net de gelukkige eigenaar van een sweex LC000060 Draadloze router/acces point.
Nu heb ik het volgende probleem: Ik kom wel in de router, en wil daar alle instellingen doen voor mijn motorola Surfboard Eurodocsis modem, echter bij de status blijft staan dat hij voor WAN nix heeft, geen IP, geen domain, helemaal niets. Hoe nu verder?
 
Ik heb inmiddels verbinding met het modem, dat is geen probleem meer. Alleen wil de pc nog geen verbinding met het internet maken. De E-mail geeft een time-out, en voor het gewone surfen blijft ie maar laden.
 
Dat probleem is ook al opgelost met een firmware upgrade, bedankt voor de hulp, aangezien ik alle tekst achteraf uit andere topics heb, en dus toch van dit forum ;D
Volgende keer dus eerst het forum doorlezen voordat ik zelf rommel neerplant.
 
Ik heb de firmware WF514-S1-200711 van de Sweex site gehaald. Die stond als link bij de router die ik heb.
Het enige probleem is nu dat de router iedere keer na een nacht de verbinding met het kabelmodem verbreekt. Ik denk dat dat komt omdat de verbinding te lang inactief is geweest, probeer ik nog een oplossing voor te vinden.
 
Ik heb dezelfde router, geen enkel probleem.
We kunnen de settings uitwisselen!!!

Probeer dit eens: Zet Wireless uit en kijk of het probleem zich nog steeds voordoet
 
Settings uitwisselen lijkt me een goed idee ;)

Ik heb wireless nu uit gezet, het resultaat zal ik morgen pas zien.
 
Je moet ff de handleidinge lezen die op de Sweex site staan (ook speciaal voor Chello!)

Ik kan niet lezen dat je je router goed geconfigureerd hebt (dit moet je doen VOORDAT je de router aan het modem koppeld). In ieder geval moet je het volgende instellen:
- Dynamic IP
- Hostname bijv: arnhem.chello.nl (van te voren checken met IPCONFIG /ALL)
- En mac-adres invoeren en dan kopieren (van te voren opzoeken met IPCONFIG /ALL)

Dan zou ie al moeten werken, zo simpel is het.
 
Pretender1979 zei:
Ik heb de firmware WF514-S1-200711 van de Sweex site gehaald. Die stond als link bij de router die ik heb.
Het enige probleem is nu dat de router iedere keer na een nacht de verbinding met het kabelmodem verbreekt. Ik denk dat dat komt omdat de verbinding te lang inactief is geweest, probeer ik nog een oplossing voor te vinden.

moet je bij je router instellingen

Status Info --> LAN --> Lease Time op forever zetten

dan heb je daar geen last meer van. had ik in het begin ook.
 
Geloof ik niets van!
Die Lease Time is voor je eigen network
Heeft niets met je WAN connectie te maken
 
Terug
Bovenaan