sweex router met lancity modem werkt niet

T

tonno

Hallo, ik heb een probleem:

sweex router maakt geen internet verbinding

De locale ip's worden uitgedeeld door: de router
maar ik krijg geen IP van chello.

Als ik alles handmatig invul, macadres, ip etc zegt de router dat hij verbinding heeft met het internet

de pc heeft ook gewoon verbinding met de router en krijgt een ipnummer van de router, maar kan daarna niet het internet op (pingen naar buiten etc lukt ook niet)

10 Mb of 100 Mb maakt ook niet uit. pc rechtstreeks aan het modem werkt natuurlijk wel.

Ik denk zelf dat een sweex modem in combi met lancity niet werkt, weet iemand daar meer van?????

Alvast Bedankt, tonno. :><
 
D

dano

zet iig je router naast de modem met het bijgeleverde snoertje! en ehm zet alles op automatisch. clone je macadres en hij moet werken. Bij mij doet ie et alleen op 10mbithalfmodus, probeer dat ook eens! suc6 ;D
 
Topicstarter
Topicstarter
T

tonno

heb ik al gedaan, de router kan ik niet instellen op 10 half, en als ik de pc instel op 10 half, dan doet ie het ook niet.

de router doet het alleen als ik handmatig ip, subnet en gateway invul (krijg dus geen ip van chello)

note: vreemd is ook dat de gateway in de router op 0.0.0.0 staat alhoewel ik hem wel opgeef.
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
Heb je de router ook softwarematig gereset???
Ik had gister ook geen verbinding....chello lag eruit...

Toen eerst pc uit....router (Draytek) uit..modem uit......
na 30 sec. weer andersom alles aan...en ook nog een keer de router softwarematig gereset....
Verbinding hersteld en alles draait weer als een zonnetje... ;)
 
Topicstarter
Topicstarter
T

tonno

gelukkig heb ik vakantie..dus dat ga ik ook nog even proberen, maar de verbinding heeft tot nu toe nog nooit gewerkt hoor.

Heb het geprobeerd, en het werkt niet. Blijf het raar vinden dat hij de gateway in de router leeg laat. maar als ik er een ander gateway nummer invul doet het helemaal niet.

router houdt dus vol dat hij internet verbinding heeft, maar de pc komen niet verder dan de router :(
 
R

rd

In het grootste deel van Nederland werkt Chello met dynamisch ip. Als je zonder router werkt moet je dan ook in je pc een ip opgeven? Zo niet, dan moet je dat bij de router ook niet doen.
De volgorde van aanzetten is soms heel belangrijk: modem - 30 sec wachten - router - 30 sec wachten - pc's
Zit in je router de laatste firmware-versie? Dat wil ook wel eens helpen.
 
Topicstarter
Topicstarter
T

tonno

tot voor kort kreeg ik gewoon een dynamisch ip, maar sinds de router (?) krijgt ook de pc geen ip meer en heb ik alles maar handmatig ingevuld.

volgorde van opstarten heb ik daarnet geprobeerd, geen resultaat

heb de laatste firmware geprobeerd te installen maar dat lukt niet,
 
R

rd

tonno zei:
tot voor kort kreeg ik gewoon een dynamisch ip, maar sinds de router (?) krijgt ook de pc geen ip meer en heb ik alles maar handmatig ingevuld.
Hier klopt iets niet. Ik zou eerst maar eens achterhalen waarom je geen dynamisch ip meer hebt. Heeft Chello dat verandert? Lijkt me sterk. Tijd voor een telefoontje naar de helpdesk, maar haal eerst even de router weg want anders helpen ze niet.
 
Topicstarter
Topicstarter
T

tonno

heb ze gemaild :) dan zien ze de router niet. Maar tot nu toe nog geen echt antwoord, alleen dat een expert er naar ging kijken.

En ja het is gek. Maar heb nooit gemerkt dat ik geen dynamisch ip meer kreeg totdat ik met de router ging spelen.
 
R

rd

tonno zei:
heb de laatste firmware geprobeerd te installen maar dat lukt niet,
Wat ging er dan mis?
ps De router een keer resetten wil ook wel eens helpen. De router krijgt dan z'n fabrieksinstellingen terug. Je moet daarna wel het mac-adres opnieuw invoeren.
 

Vergelijkbare onderwerpen

Bovenaan