sweex router LB000021 wil niet

  • Onderwerp starter Mister newbee
  • Startdatum
M

Mister newbee

Als de stekker in de poort 1-4 zit heb ik wel verbinding met 1 pc, maar als ik hem in de wan doe heb ik geeneens verbinding met 192.168.2.1

Heb in de instellingen wel de MAC gecloned. (maar dat is de WAN en die deed het dus niet).

Heeft iemand meer uitleg en stappen? Heb het document van SWEEX al doorgelopen (clone, pc uit, modem uit, modem aan, pc aan) maar dat werkt niet.
 

DieHardNL

Forum Gebruiker
Berichten
539
Je probleem beschrijving is niet echt duidelijk.............(hoe kan je MAC clonen als je geen toegang hebt tot 192.168.2.1???)
Eerst zorgen dat je met je PC via UTP-kabel en http://192.168.2.1/ de router kan configureren. Werkt dat?

Kijk anders eens bij deze link: https://ziggoforum.nl/topics/5470/
Hij had een cross-kabel gebruikt waar ie gewoon een straight kabel had moeten gebruiken!
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
M

Mister newbee

Als ik de lan 1 - 4 gebruik kan ik idd bij 192.168.2.1, niet als ik de WAN gebruik (terwijl je die dus instelt).

Heb geen crosscable gebruikt, maar zelf een straight gemaakt.
 

DieHardNL

Forum Gebruiker
Berichten
539
W8 ff
De router heeft 5 poorten: 1 WAN en 4 LAN poorten
De WAN poort moet verbonden worden met de modem!
De router configuratie moet via een van de LAN poorten gebeuren. ALs je hiervoor de WAN poort ebruikt kan ik me voorstellen dat dat niet werkt. Gebruik alleen LAN poorten om naar http://192.168.2.1 te gaan!!

Maw: wat je zegt klopt dus. Wat is nu je probleem?
 
Topicstarter
Topicstarter
M

Mister newbee

dat wanneer ik via de lan 1-4 de mac clone instel en daarna de modem met de wan op de router verbindt helemaal geen verbinding heb. (ook niet met internet).
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Weet je zeker dat die zelf gemaakte straight UTP kabel in orde is. Dus de juiste kleuren gebruikt en geen onderbrekingen?
Heb je behalve het mac adres gecloond ook de overige instellingen in je router goed gezet?
 

DieHardNL

Forum Gebruiker
Berichten
539
Hoe heb je je router verder geconfigureert?
Mac-adres clonen is de 1e stap (weet je zeker dat dat goed gegaan is?) wat is de mac die bij Chello bekend is? Heeft de router die daadwerkelijk gecloned? Misschien gewoon handmatig invoeren?
Hoe wordt je WAN IP toegekend (door Chello) dynamisch of statisch? Heb je dit juist geconfigureert in de router?
Heb je je PC's op dynamic IP en dynamic DNS staan?
 
Topicstarter
Topicstarter
M

Mister newbee

Johnny54 zei:
Weet je zeker dat die zelf gemaakte straight UTP kabel in orde is. Dus de juiste kleuren gebruikt en geen onderbrekingen?
Heb je behalve het mac adres gecloond ook de overige instellingen in je router goed gezet?

Jazeker heb em getest met de netwerktester. was allemaal goed.

mac adres clonen: hostname ingevuld: arnhem.chello.nl en mac adres ingevuld die stond bij: (start, uitvoeren --> cmd <ENTER> ipconfig /all

WAN ip had ik op dynamisch.

pc's staan op dynamic.
 
O

Oxygene

ik heb dezelfde router als jij maar die werkt prima hoor.
straight kabel van modem naar wan poort en straight kabel naar de pc's.
 
Bovenaan