Sweex router lb000020

Status
Niet open voor verdere reacties.
H

hanshendrix

Hallo,

Ben een newbie, ik kan met geen mogelijkheid mijn router configureren, ik krijg gewoonweg geen contact met de router, heb zowat alle mogelijkheden die hier beschreven staan geprobeerd, maar helaas, http//192.168.2.1 geeft geen aansluiting, volgens mij klopt er iets niet met de DNS instelling, ik weet alleen niet wat en weet ook niet wat ik eraan kan doen.
Wie kan me helpen ik ben inmiddels wanhopig.

Groetjes Hans
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
hanshendrix zei:
Hallo, 

Ben een newbie, ik kan met geen mogelijkheid mijn router configureren, ik krijg gewoonweg geen contact met de router, heb zowat alle mogelijkheden die hier beschreven staan geprobeerd, maar helaas, http//192.168.2.1 geeft geen aansluiting, volgens mij klopt er iets niet met de DNS instelling, ik weet alleen niet wat en weet ook niet wat ik eraan kan doen.
Wie kan me helpen ik ben inmiddels wanhopig.

Groetjes Hans

Heb je je proxy uitgezet ?
Heb je ipconfig /release gedaan voordat je je pc aan de router knoopt ?

gr, Henno
 

DieHardNL

Forum Gebruiker
Berichten
539
Ik heb een Sweex en die zit op http//192.168.62.1

Als dat niet lukt dan moet je je Sweex hardware matig resetten. Met een paperclip 10 seconden in het gaatje achterin duwen :P
Koppel de router los van het modem. Alleen de PC aan de router hangen op LAN poort 1. Dan met het juiste adres er naar toe: http//192.168.(6)2.1
Heeft trouwens niets met DNS te maken! DNS zet bijvoorbeeld www.chello.com om naar 213.46.242.72. Als je IP dus direct ingeeft heb je geen DNS nodig!

Slecht nieuws! Lees dit eens: https://ziggoforum.nl/posts/55711/
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
H

hanshendrix

Bovenstaande al uitgevoerd, kan ook de ipconfig/renew niet uitvoeren, kan geen kontakt maken met DHCP server.
 

DieHardNL

Forum Gebruiker
Berichten
539
Slecht nieuws! Lees dit eens: https://ziggoforum.nl/posts/55711/
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
H

hanshendrix

Router heeft het altijd gedaan is nu mis gegaan na nieuwe installatie van windows XP,
waar zet ik de proxy server uit?

???Hans
 
Topicstarter
Topicstarter
H

hanshendrix

???http://192.168.62.1/ werkt helaas ook niet. Heb trouwens @home, of mag ik hier dan niets vragen??
Volgens de helpdesk kan het wel met deze router, trouwens hij heeft het toch gedaan!
 
Topicstarter
Topicstarter
H

hanshendrix

Ook gereset, ik kan wel via de router op het net maar mijn 2 zoons niet meer, vreemd toch of niet soms, maar dat ik niet in het configuratiescherm kan komen snap ik niet, is toch altijd gelukt. :'(
 

DieHardNL

Forum Gebruiker
Berichten
539
Hardware reset!!!! Anders moet je m maar een paar uur zonder stroom zetten.
Maar als de HW reset niet werkt dan heb je een probleem! En daar kan ik ook niet mee helpen.
 
Status
Niet open voor verdere reacties.
Bovenaan