• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Sweex LC000060 & extreme

M

mike98734

Ik heb sinds vandaag 13-07-05 chello extreme  ;) als ik de speedstest van upc deed kreeg ik via wlan maar een downloadsnelheid van 793 kb/s (een redelijk goede downsnelheid volgens de site) maar toen ik de router bedraad aansloot naar de comp. had ik dik 2mb/s dus mijn router LC000060 is helaas niet geschikt voor extreme snelheden :'( welke router kan ik nu het best nemen kheb geen zin meer in al die draden door muh huis ???
 
Als je hem bedraad aansluit dan haal je dik 2 Mbit/s.
Dit betekend dus dat de througput (doorvoersnelheid) van de router geschikt is voor extreme.

Jouw router is 54 Mbits/s draadloos en haalt draadloos toch maar 793 kB/s (6344 kbits/s).
Btw de ontvanger (usbstick, pci kaart) is toch ook wel geschikt voor 54 Mbits/s ?
Je zou dus eerst eens moet kijken of je verbinding (signaalsterkte) wel goed is.
Bij een slechte verbinding schakelt een verbinding terug naar een lagere verbindingssnelheid, om zo toch een stabiele verbinding te kunnen hebben.
Controleer ook even hoe de firewall en beveiligingen ingesteld staan. Ook dat kan vertraging (snelheids vermindering) geven.

Je kunt in jouw router ook alternatieve firmware zetten en zo misschien iets verbeteren.
Zie daarvoor: Website Sweex en router gerelateerde sites.

Krijg je het niet klaar en wil je toch een andere router, lees dan eens:
Routers en chello Extreme
Vervangen kabelmodem voor chello extreme abonnee's
 
Laatst bewerkt door een moderator:
Ik heb chello extreme en een LC700030, SWEEX netwerkkaart en een LC000060 draadloze router Wireless Broadband Router 54 Mbps!! staat er op de site van sweex en Wireless LAN PCI Card 54 Mbps maar bij de chello test kreeg ik maar 734kb/s en bekabeld 2,2 mb/s   !!! Ik heb nieuwe firmware geinstalleerd en opnieuw de test gedaan maar weer hetzelfde staat er iets verkeerd in mijn instelling ofzow??? wie kan mij helpen??

Mod: Voor hetzelfde probleem aub geen nieuw topic openen. Ik heb ze nu samengevoegd.
 
Probeer de signaalsterkte aan te passen als dat kan (heb zelf een ASUS WL500g deluxe, maar Sweex zal ook wel zoiets hebben).

Had ook zoiets met mijn asusje en heb de signaalsterkte aangepast en toen werkte het een stuk beter en anders de linkspeed op vast zetten, dus bijv 54 Mbps vast ofzo, moet je even testen wat werkt bij jou ;)
 
Ik heb precies hetzelfde probleem met de sweex, zelfs als het signaal 100% is.
 
Iets dat blijft met dat soort apparatuur.

Goedkoop is duurkoop, zeker nu alles steeds sneller word, sweex heeft een wan poort van 10 mbps wat ik weet.

De Asus die ik nu heb heeft 100 Mbps, maar daar is de prijs ook naar natuurlijk ;)
 
De Sweex LC000070 heeft zeker weten een 100 Mbits WAN poort.


De LC000060 weet ik niet zeker. Ik kan hem ff teste voor je op Extreme?
 
Bestaat er ook een alternatieve firmware voor de lc000070. Die heeft precies hetzelfde probleem (lage snelheid)
 
Kan iemand bevestigen dat de LC000060 100mbit wan-troughtput heeft?
Ik krijg namelijk 01-02-2006 mijn Doe Het Zelf Pakkket thuis gestuurd en moet dan nog een geschikte router vinden voor Chello Extreme
 
Terug
Bovenaan