• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Surfen werkt alleen via de proxy?

D

DrDDT

Ik weet niet wat chello allemaal aan het doen is, maar ik kan ineens alleen maar 'normaal' surfen via proxy.ams.chello.nl.
De helpdesk aan de lijn gehad, maar die wisten van niets.

Ik ken nog 3 mensen in Amsterdam die hetzelfde hebben.
 
nou het is de laatste 2 dagen dus echt verrot hier met chello. >:(
Heb het niet eens in me kop gehaald om via proxy te surfen :-[
Router crashte om de zoveel minuten en kreeg een dhcp lease van 1 uur. (normaal 7 dagen) (kan ook aan iets anders liggen)
Heb 2 pc's hier en de ene kon wel inetten en deze dan weer niet. Heel vaag allemaal. Ik natuurlijk weer denken dat m'n windows weer kuren vertoont waardoor ik naar allerlei oplossingen ga zoeken en misschien wel m'n hele windows verkloot.

Maja alles lijkt het nu weer goed te doen.
 
Het is nu weer goed hier. Ik kreeg ook leases van een uur, is nu ook weer 7 dagen.
 
Hou ook de hele tijd m'n modemlogs in de gaten. Wil erbij zijn wanneer ik de nieuwe snelheden heb ;D
 
misschien een probleem met je dns instellingen
of een klassiek geval van spyware rotzooi die je windows half om zeep heeft geholpen..
 
Je bent geblokkeerd op een van de tussenstations..probeer dat maar es duidelijk te krijgen bij hun....

heeft mijn vriendin ook gehad... heeft 3 maand geduurd..
toen was het te laat en hadden we al ADSL :X
 
Lekker bij de service desk klagen, klagen en nog eens klagen... Het echte chello gevoel.

Grin... ;D
 
Terug
Bovenaan