• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Surfboard 4200 dood?

P

pboelen

Sinds vanmorgen doet mijn surfboard 4200 het niet meer. Alleen het powerlampje brandt nog. Verder helemaal niets. Hij is ook niet te pingen van binnenuit. Dat komt erg slecht uit want ik heb komend weekend storingsdienst en dan heb ik die verbinding heel erg hard nodig!

Nou heb ik al diverse keren de stroom eraf gehaald, maar dat helpt niet. Volgens de helpdesk moet ik even 10 seconden de reset button (gaatje achterkant) indrukken. Dat kan ik vanavond pas proberen omdat ik nu al op m'n werk zit. (Waarom heb ik dat gaatje vanmorgen niet gezien, grrrr)

Doet het resetten meer dan wanneer je de stroom eraf haalt?
 
hmm, er zou minstens een receive lampje moeten knipperen.
Ik zou zeker de standby knop eens in/uitdrukken en ook nog even je modem op een ander stopcontact checken.

Over resetten in het algemeen:
Een modem resetten via gaatje (harde reset) zet hem terug naar de originele fabrieksinstellingen.
Een modem kort uitzetten wist tijdelijke settings.
Een modem 30 seconden uitzetten wist niet de instellingen maar wel andere duurzame settings (oa opgeslagen ip adres e.d.)
Een modem een paar uur (6+) ontkoppelen van het kabelnetwerk zorgt dat het UPC netwerk geen data over modem meer heeft opgeslagen zodat je een 10 ip krijgt toegekend.
 
Bedankt, dat is een reactie waar ik iets aan heb!

Het feit dat er (behalve het powerlampje) helemaal niets gebeurt bij het aanzetten en dat het modem vanuit het LAN niet eens is te pingen geeft wel aan dat ie helemaal op z'n gat ligt en dat het niet een kwesties is van een loszittende coax of zoiets.

Ik heb nu goede hoop dat de reset nog iets doet. Vanavond maar even uitproberen. Ik laat wel weten hoe het afloopt.

Ik kreeg trouwens wel een serie een mooie tips van de helpdesk: ::)
- Even zachtjes op de coax blazen, want misschien is ie geoxideerd.
- Splitter die voor het modem zit vervangen (alsof ik die op voorraad heb)
- Gratis KPN inbelnummer gebruiken. (zal ik dan gelijk maar ADSL nemen ;) )
 
Heb je niks aan de firmware zitten klooien, misschien dat je met een seriele kabel nog output krijgt, dan kan je hem altijd reflashen.
 
lenselijer zei:
Heb je niks aan de firmware zitten klooien, misschien dat je met een seriele kabel nog output krijgt, dan kan je hem altijd reflashen.

Ik zou niet eens weten hoe ik aan de firmware moest kloten als m'n leven er vanaf hing. Hoe sluit je 'm serieel aan en wat kan je dan? Is dat gewoon een ouderwetste terminal, of is er speciale software voor?
 
De ontknoping:

Een harde reset via het reset gaatje aan de achterkant maakte niets uit. Ook niet na herhaalde pogingen. Toen heb ik dat ding een paar tikken gegeven (Ik heb veel ervaring met electronica en de meeste storingen hebben een mechanische oorzaak, losse contacten, printbreuk, brakke soldering, stof&vuil, etc). Een stratechisch geplaatste klap wil nog wel eens helpen, hoewel het geen echte hi-tech oplossing is natuurlijk :-[

Daarna ben flink op de standby knop gaan drukken: aan-uit-aan-uit-aan-uit-aan-uit-aan... en ineens begon er weer van alles te knipperen. Het werkt dus weer. Of dit nu is opgelost door de klap of door 'm gek te maken met de standby knop weet ik niet, maar ik ben weer online en daar gaat het me uiteindelijk om.
 
Als ik jouw was zou ik chello toch maar eens gaan bellen voor een andere modem. :)
Dit is natuurlijk ook niet helemaal de bedoeling...
 
pboelen zei:
De ontknoping:

Een harde reset via het reset gaatje aan de achterkant maakte niets uit. Ook niet na herhaalde pogingen. Toen heb ik dat ding een paar tikken gegeven (Ik heb veel ervaring met electronica en de meeste storingen hebben een mechanische oorzaak, losse contacten, printbreuk, brakke soldering, stof&vuil, etc). Een stratechisch geplaatste klap wil nog wel eens helpen, hoewel het geen echte hi-tech oplossing is natuurlijk :-[

Daarna ben flink op de standby knop gaan drukken: aan-uit-aan-uit-aan-uit-aan-uit-aan... en ineens begon er weer van alles te knipperen. Het werkt dus weer. Of dit nu is opgelost door de klap of door 'm gek te maken met de standby knop weet ik niet, maar ik ben weer online en daar gaat het me uiteindelijk om.

Zoals elk computersysteem dat op een moment vastslaat, is dat ook mogelijk met een modem, als de reset vastslaat dan is alleen nog het aan/uit etc een, zoals weer blijkt, goede keus.

Mijn sat receiver vertoont ook zo zijn nukken en is herhaalt aan/uit zetten enige remedie om het tot de orde teroepen
 
pboelen zei:
Bedankt, dat is een reactie waar ik iets aan heb!
Graag gedaan. :)

pboelen zei:
Ik kreeg trouwens wel een serie een mooie tips van de helpdesk: ::)
- Even zachtjes op de coax blazen, want misschien is ie geoxideerd.
- Splitter die voor het modem zit vervangen (alsof ik die op voorraad heb)
- Gratis KPN inbelnummer gebruiken. (zal ik dan gelijk maar ADSL nemen ;) )
Dat blazen is een ouwe truuk dit verbazend vaak resultaat geeft. Wil je niet geloven!

Tja de overige adviezen zal ik me niet over uitlaten...

Over losse contacten in modems. In geval van een toekomstige storing niet gaan schudden enzo want het houdt een keer op. Gewoon op dat moment het modem laten uitlezen en laten vervangen. Bij concrete storingen kun je goed zaken doen met de HD
 
- Even zachtjes op de coax blazen, want misschien is ie geoxideerd.
Dat wordt meestal geadviseerd om de coax gewoon los te maken en weer goed vast te draaien. Klanten zeggen heel vaak "het zit goed vast, en ik heb 'm al een los gemaakt etc". Als je de klant hoort blazen, heeft de klant de coax in 9 van de 10 gevallen daadwerkelijk losgemaakt. ;)

Heel flauw doch effectief.
 
Terug
Bovenaan