• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

storend geluid

Status
Niet open voor verdere reacties.

JanvdB

Forum Gebruiker
Berichten
599
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Beste Forumleden,
Ik heb een geluidsklacht, op mijn Humax 5200.
Als ik een archiefopname bekijk en ik gebruik de pauze knop, bij de herstart, gaat soms het geluid erg vervormen.
Als ik de opname stop, dan blijft het storende geluid ook aanwezig, als ik gewoon naar een zender kijk.
Kies ik , als ik de storende opname stop, een andere archiefopname , dan stoort deze niet.
Dan stop ik deze opname en ga weer terug naar de eerste opname , degene die stoorde, dan speelt de opname gewoon goed af.
Ik hoop dat ik duidelijk genoeg geweest ben.
De storing, is er niet altijd.
Heeft iemand , enig idee, wat dat kan zijn?
Alvast bedankt, voor eventuele reactie,
Jan vd B
 
Je vertelt niet hoe je je geluid hebt aangesloten, en of je een digitale of analoge receiver gebruikt.
Bij opstarten is het wel gewoonlijk dat het digitale geluid later aanvangt dan het beeld, wel moet geluid en beeld gelijk lopen, digitaal is het geluid in het menu van de Humax gelijk te stellen maar meestal is dit niet nodig.

In jou geval raad ik aan na te zien of de geluidskabel goed is aangesloten, dus op de juiste uit- of in-gang maar ook goed contact maakt met de connector, eventueel kan je nog een ander kabel proberen.
Kijk ook de geluid instellingen in het menu van je apparatuur na.

Geluid van de Humax dien je altijd op 20 is maximum te zetten en via de volumeknop van je TV te bedienen wanneer je geen receiver hebt.
Heb je wel een receiver zet het TV volume dan op nul (0) en bedien het volume via de receiver. Rond zingend geluid van de TV is dan n.l. storend.

Lukt e.a. dan nog niet, kijk of je de laatste firmware versie op de Humax hebt, moet zijn V1.00.42 en probeer de Humax 1 minuut stroomloos te zetten met switsch achterop bij powercord.
Als laatste kan je nog een Fabrieksreset doen, vakje niet aanvinken.
Na de fabrieksinstellingen moet je wel al je instellingen opnieuw doen.
Zet Energiebesparingen beide op UIT, dit voorkomt een hoop problemen.

Zijn er nog vragen stel ze dan gerust, maar vermeldt er wel zoveel mogelijk de gegevens bij.

Gerard.
 
geluidsprobleem Humax

Beste koopman 4
Bedankt voor de reactie.
De laatste 3 dagen , heeft het probleem zich niet meer voor gedaan.
Ik heb de Humax, met de tv, verbonden met een HDMI kabel.
Ik heb, enkele weken, een melding gekregen, dat er nieuwe software, beschikbaar was , en deze geladen.
Ik kan niet in het menu, 1-2-3- vinden , wat het huidige software nummer is.
Voorlopig, werkt alles normaal.
Nogmaals, bedankt voor het advies.
vr.gr Jan vd B
 
Beste KOOPMAN4,
Bedankt voor het advies,
Storing heeft zich niet meer voor gedaan.
Huidige software, is V 1.00.42, dus dat is correct.
Volume staat op 20, dus maximaal.
Bedankt tot zover
Jan vd B
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan