• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Statisch IP-adres

Status
Niet open voor verdere reacties.

GerardS

Forum Gebruiker
Berichten
34
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik heb een IP-camera, die ik op mijn Netwerkschijf heb aangesloten. Nu wil ik die camera een statisch IP-adres geven.
Als ik dat in de modem (Ubee EWV3200) doe herkent mijn camera dat niet.
Ik moet dat in de tool van de camera doen. Daar staat moet ik vijf regels invullen.
De bovenste twee spreken voor zich. Maar hoe kom ik aan de info voor de onderste drie?

IP Addres 192.xxx.xxx.xx
Subnet MAsk 255.xxx.xxx.0
Gateway 0.0.0.0
Primary DNS Server 0.0.0.0
secundary DNS Server 0.0.0.0

Alvast dank.
Gerard
 
de gateway is je router (192.168.178.1 gok ik)
de dns kan je volgens mij ook het nummer van je router instellen
Anders DNS van Ziggo opzoeken of die van Google gebruiken. 8.8.8.8 en 8.8.4.4
 
Je moet de camera wel een ip adres geven die binnen het subnet van je ubee zit, maar buiten zijn dhcp range, anders loop je het risico dat je dubbele ip adressen krijgt.

Normaal gesproken zou je een reservering voor een ip adres voor je kamera moeten kunnen opgeven in de ubee. Op die manier krijgt hij altijd hetzelfde ip adres en kun je port forwarding daarheen instellen. De kamera moet dan wel op automatisch ip verkrijgen staan. Dit is de beste methode en kun je ook geen fouten maken met dubbele adressen.
 
Hoe ik het thuis heb gedaan: .1 t/m .100 vallen buiten de DHCP-pool, .101 t/m .250 mag m'n router uitgeven.

Alle apparaten met vast IP-adres vallen dus binnen de .1-.100. Moet genoeg zijn.

Wat ik zou doen, is je camera een vast ip-adres geven, zoals Cees zegt buiten je DHCP-pool, maar wel binnen jouw subnet. Dan is de gateway het ip-adres van je router (in mijn geval bijvoorbeeld 192.168.1.1, let op: het gaat om het interne adres). De DNS-servers geeft tfro al een goede optie voor.

Subnetmask is gewoon 255.255.255.0. Je hoeft geen x'jes neer te zetten, niemand kan iets met die informatie ;)
 
Mensen, dank allemaal.
Ik heb inderdaad een vast IP-adres tussen dd .1 en .100 gekozen
De overige gegevens zijn:
Subnet Mask 255.255.255.0
Gateway 192.168.178.1
Primary DNS Server 212.54.40.25
Secondary DNS Server 212.54.35.25

En alles werkt.
Alleen heb ik sinds ik met de camera bezig ben regelmatig, dat de modem zijn wifi-signaal (en ik geloof ook lan) verliest.
Even de stroom van de modem en hij doet het weer. Maar dat is toch gek. Toeval? Ik denk, dat ik binnenkort maar eens de klantenservice van Ziggo bel.
 
eerst zou ik eens onderzoeken of je niet een toch een dubbel ip-adres hebt uitgegeven. als je bijv. 1 hebt genomen is dat vragen om ellende ;)
 
en hoe heb je die camera precies aangesloten? Via je netwerkschijf geef je aan. Maar heb je hem niet gewoon wireless aangesloten of bedraad direct op je router?
 
In antwoord op de opmerkingen/vragen van trfo71:
Ik heb twee statische adressen, één voor mijn netwerkschijf (DS212J) en één voor mijn camera (FI9821W), beide liggen tussen de 40 en de 70.
De camera is draadloos met mijn modem (Ubee EWV3200) verbonden.
 
Zoals al eerder vermeld, het is niet verstandig apparatuur te voorzien van vaste IP adressen op het apparaat zelf. Door ze in de router te registreren, krijgen ze in de praktijk ook een vast IP adres, maar krijgen ze via DHCP alle noodzakelijke instellingen zoals default gateway, DNS server, en eventueel nog veel meer toegestuurd. Je kunt op deze wijze nooit dubbele IP adressen uitgeven, en verandert er iets in de IP instellingen dan wordt dat automatisch aan alle apparatuur doorgegeven.
 
Ik ben misschien niet duidelijk geweest, maar ik heb inderdaad de adressen in mijn modem/router op statisch ingesteld.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan