• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Standaard audiospoor

Status
Niet open voor verdere reacties.
H

hapklaar

Standaard audiospoor (gos)

Sinds ik m'n Panasonic TX-P50GT60 heb moet ik op NL1,2 en 3 steeds het audiospoor omzetten naar Dolby, omdat standaard GOS geselecteerd staat waarbij de ondertitels worden uitgesproken. Helaas onthoudt de TV deze instelling niet en moet ik iedere keer na het wisselen van kanaal weer het audiospoor wijzigen

Hoe krijg ik deze TV zover dat 'dut (Dolby D)' de standaard wordt en dit zo blijft staan?

Die gesproken ondertitels zijn zoo irritant!
 
Uit een ander draadje:
Sinds kort last van gesproken ondertiteling op de zenders HD NED 1,2,3.
Dit heet GOS, zet de zender op NED 1,2,3 druk op de OPTION knop, ga dan naar Multi audio en zet hem op dut. :applause: :thumb up:

Zelf geen Panasonic, ik kan niet uitproberen of dit het voor eens en altijd oplost.
 
Ik kan het wel aanpassen via de Option knop, maar de volgende keer dat ik naar dat kanaal ga staat het weer op gos.
 
Dan is dat niet een echte oplossing :evil:

Je zou nog even kunnen kijken of er een optie audiobeschrijving (of iets dergelijks) aan staat op de TV.
 
Heb zelf ook de Panasonic gt60 met de interactieve cam module. Als ik de on demand functie uitzet, verspringt de instelling bij mij niet meer.

De module heeft ook de vreemde eigenschap dat de instellingen (beeldinstelling ed) niet kunnen worden gewijzigd indien een hdmi kanaal wordt gebruikt (on demand actief).
 
Laatst bewerkt door een moderator:
Hoe zet je de on demand functie uit? Is dat met de laatste firmware?
 
Menu, instellingen, gemeensch. Interface, sleuf openen, on demand instellingen. Dan moet het wel lukken!
 
bedankt, ik ga het proberen ;) eerst wachten tot mn firmware update binnen is, duurt lang vanuit Japan!
 
En de Arris is ook niet de snelste! Ik haalde daar geen 150 mb mee.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan