• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Snelheid na verhuizing

Status
Niet open voor verdere reacties.
B

BENGiii

Goedemiddag,

Eerste een korte introductie. Mijn naam is Jeroen en woonachtig in Zoetermeer. Ik heb inmiddels al 5 jaar een Ziggo aansluiting en heb altijd kunnen genieten van de maximale verbindingssnelheid.

In december 2013 ben ik verhuist binnen de stadsgrenzen, 2 straten verder, hemelsbreed 250 meter.

Sinds de verhuizing heb ik niet meer de volle snelheid die ik gewent was van Ziggo. Ik heb het Alles-in-een-Extra abonnement wat nu een snelheid van 180mbit down en 18mbit upload snelheid biedt.

Momenteel haal ik de max van mijn aansluiting bij lange na niet. De gebruikte apparatuur is hetzelfde als op de vorige woonlocatie. De aansluitingen heb ik tot 2x toe vernieuwt en ook waar de kabel binnen komt hebben de aansluiting goed gecontroleerd. Alle aansluitingen zijn van het merk Hirschman.

Ondanks het vernieuwen van alle aansluitingen en het controleren hiervan komt mijn lijn snelheid niet boven de volgende waardes uit:

Test site 1:

https://speedtest.ziggo.nl/
93.98 mbit down
17.09 mbit up

Test site 2

https://www.speedtest.net/
93.81 mbit up
16.87 mbit down.

Waardes van de UBEE modem zijn als volgt:

Aquired Downstream Status Completed
Upstream Ranging Status Completed
Docsis DHCP Status Completed
Docsis TFTP Status Completed bpr01060ceee6db4f260003
Docsis TOD Status Completed
Security Status Enabled / BPI+



Downstream Bonded Channels
Channel Lock Status Modulation Frequency Power SNR
1 Locked QAM256 178000000 Hz 5.6 dBmV 40.8 dBmV
2 Locked QAM256 186000000 Hz 5.5 dBmV 40.8 dBmV
3 Locked QAM256 194000000 Hz 5.0 dBmV 40.5 dBmV
4 Locked QAM256 202000000 Hz 4.4 dBmV 40.4 dBmV
5 Locked QAM256 210000000 Hz 5.1 dBmV 40.4 dBmV
6 Locked QAM256 218000000 Hz 4.7 dBmV 40.3 dBmV
7 Locked QAM256 226000000 Hz 4.3 dBmV 40.2 dBmV
8 Locked QAM256 234000000 Hz 3.8 dBmV 39.9 dBmV

Correctables Uncorrectables
3505 12


Upstream Bonded Channels
Channel Lock Status US Channel Type Symbol Rate Frequency Power
1 Locked ATDMA 5120 Ksym/sec 52000000 Hz 40.7 dBmV
2 Locked ATDMA 5120 Ksym/sec 44500000 Hz 40.7 dBmV
3 Locked ATDMA 5120 Ksym/sec 36000000 Hz 40.7 dBmV
4 Locked ATDMA 5120 Ksym/sec 58800000 Hz 40.7 dBmV

Iemand een idee hoe mijn abonnement wel aan de juiste snelheid krijg? Ik heb geen idee meer wat ik zelf kan doen.

Verdere gegevens:

UBEE modem gegevens:

Hardware Version 2.54
Software Version 4.111.5002
Cable Modem Serial Number EVM320B106735

Someone help me? Was namelijk altijd zo tevreden, maar haal met mijn download snelheid net de helft waarvoor ik betaal :(

Hoop dat we de lijn snelheid kunnen verbeteren!

Jeroen
 
Het lijkt er verdacht veel op dat je snelheid tot 100Mbit begrenst is.

Je modem signalen zien er verder normaal uit.

Vragen:
- Dit is toch wel getest met een netwerk kabel ? Of is je pc via WiFi aangesloten ?
- Als het via netwerk kabel is, kijk dan eens op welke snelheid je netwerkverbinding draait, is dat een 100Mbit of een 1000Mbit verbinding ? Dat kun je controleren door in het netwerkcentrum links-te-klikken op de naam van je ethernet interface. Daar moet dan snelheid 1.0Gbps staan als je 1000Mbit hebt.

Als je netwerk maar op 100Mbit draait kan dit aan je netwerk kabel liggen die defect is of verkeerd aangesloten als je zelf de stekkers eraan geknepen hebt (geen contact of in de verkeerde kleurvolgorde).
 
Ik denk dat je gelijk hebt!

Ik heb de cat5E kabel zelf geknepen, maar ook twee andere kabels getest, die OOK zelf geknepen waren :D. Nu pak ik net een 0,5 meter cat5e van ziggo zelf en toen werkte de 180mbit wel naar behoren...

Heb toch altijd de layouts vanaf internet gebruikt voor het knippen van eigen kabels, altijd is dit goed gegaan en heb eigenlijk geen idee wat ik nu fout gedaan heb. Layout lijkt goed te zijn als ik dit vergelijk met de foto van internet. De kabel betreft ook een cat5e kabel..

Heeft iemand toevallig een link naar de juiste manier van UTP kabel indeling? De mijne is blijkbaar niet correct. Alvast bedankt voor je hulp, dacht niet dat het aan mezelf zou liggen omdat ik altijd zo secuur werk, pfft. Karma is a bitch :D

BVD Jeroen!
 
Kijk bijvoorbeeld eens hier

Bij een verkeerde kleurenvolgorde die je aan beide kanten van de kabel hetzelfde aanhoudt lijkt je kabel goed te zijn als je hem doormeet. Alleen werken dan de ader-paren niet meer als "paar" waardoor er storing opgepikt wordt en je geen gigabit meer halt. Als je de kleurenvolgorde wel goed hebt aangehouden kan het zijn dat één van de aders geen goed contact maakt, een keer extra knijpen lost dit soms op. Kabel met vaste kern is eigenlijk niet geschikt om een stekker aan te knijpen. Ik heb zelf overal Contactdoosjes met LSA aansluitingen gebruikt in huis, daar kun je dan een kant-en-klare patchkabel in steken die je naar je apparaat laat lopen, zie ook bijvoorbeeld dit artikel daarover.
 
Misschien ook even goed naar de kabels kijken, er worden er de laatste tijd soms van een bedenkelijke kwaliteit verkocht waar wordt bespaard door minder koper te gebruiken: Pas op voor slechte/inferieure Cat5e/6 netwerkkabels. Voor langere kabels valt de snelheid dan terug of heb je in het geheel geen verbinding.
 
Zal morgen de kabels eens opnieuw gaan bekijken zonodig aanpassingen doen, bedankt voor jullie hulp! Zal mijn bevindingen morgen noteren!

Jeroen
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan