Slechte snelheid ondanks Max abbo

Loesy

Forum Gebruiker
Berichten
252
Ik heb eigeijk nooit die snelheden die bij mijn max abbonement zou moeten.
Ga toch nu maar eens erachter aan maar wat zou het kunnen zijn. De modem vaak gereset na onderhoud vorige week maar moet nu toch maar eens melden want ik betaal genoeg.

Zal ook even de aansluiting erbij voegen als foto die ooit hier is geïnstalleerd door Ziggo.
 

Bijlagen

  • SmartSelect_20200216-090612_Speedtest.jpg
    SmartSelect_20200216-090612_Speedtest.jpg
    73,3 KB · Weergaven: 154
  • 20200216_090149.jpg
    20200216_090149.jpg
    145,1 KB · Weergaven: 159
  • 20200216_090130.jpg
    20200216_090130.jpg
    135,1 KB · Weergaven: 148
Je haalt zelf de download snelheid van het middelste abo niet eens.

Is dit met een computer rechtstreeks aan de ziggo-router? Geen wifi maar met kabel (hoewel ik dat met die upload wel verwacht).

Kan natuurlijk van alles zijn. Eigen kabels, aop, slechte kabel buiten. Een (enige) computer aansluiten met een korte goede kabel kun je het eerste in ieder geval uitsluiten. Daarna is de rest aan Ziggo.

Is die aop wel eens vervangen na jouw overgang naar max. Hoe lang zit die er al in?
 
Die aop is volgens mij nooit vervangen. Denk dat ze daar eens naar moeten kijken.

De Meting is met mijn mobiel s9. Maar nieuwe laptop geeft ook rond deze snelheden aan.

Toch maar eens bellen morgen.

Heb webcare een pb gestuurd. Heb ervaringen met hem dat hij mij goed helpt.
 
Maar nieuwe laptop geeft ook rond deze snelheden aan.
Wel direct met een kabel aansluiten. Anders zegt het niets (of in ieder geval niets over de werkelijke Ziggo snelheid). Altijd testen direct op de kabel voor je Ziggo belt (want die vragen dat ook).
 
Wel direct met een kabel aansluiten. Anders zegt het niets (of in ieder geval niets over de werkelijke Ziggo snelheid). Altijd testen direct op de kabel voor je Ziggo belt (want die vragen dat ook).
Ok, even kijken hoe dat moet want ben niet zo een techneut als jullie hier.
 
Achter in die witte kast zitten 4 aansluitingen. In de eerste doe je een utp-kabel (netwerk kabel) en die gaat direct naar je laptop. Het wifi icoontje rechtsonder in je beeldscherm (bij Windows 10) veranderd dan in een klein computertje met kabeltekentje. Je weet dan dat je via de kabel zit.

Als je op WiFi gemeten hebt dan is de kans groot dat direct op de kabel gewoon richting 500/50 gaat.
 
@rvk01 niet iedere laptop heeft een netwerk aansluiting net zo min als Windows als besturingssysteem.

@Loesy wat voor pc /laptop heb je? Hoe jong is deze?
 
Achter in die witte kast zitten 4 aansluitingen. In de eerste doe je een utp-kabel (netwerk kabel) en die gaat direct naar je laptop. Het wifi icoontje rechtsonder in je beeldscherm (bij Windows 10) veranderd dan in een klein computertje met kabeltekentje. Je weet dan dat je via de kabel zit.

Als je op WiFi gemeten hebt dan is de kans groot dat direct op de kabel gewoon richting 500/50 gaat.
Een netwerk kabel, even zoeken thuis want weet niet eens of ik die heb. Je hoort het al niet zoveel verstand van.
En iemand in de buurt heb ik ook niet. zou ik niet kunnen vragen voor een monteur?
Dat AOP is verouderd dus zou goed zijn dat daar een nieuwe in komt.
 
Dat AOP is verouderd dus zou goed zijn dat daar een nieuwe in komt.
Zo op het zicht heb ik dezelfde aop en die is vorig jaar vernieuwd (toen ze bij mij een nieuwe kabel hebben gegraven). Dus het is geen verouderd type.

@rvk01 niet iedere laptop heeft een netwerk aansluiting net zo min als Windows als besturingssysteem.
Klopt, maar ik ging even uit van de meest gebruikte. Nieuwe laptops zijn inderdaad vaak zo plat dat ze geen normale netwerkaansluiting meer hebben. Maar die hebben (net als vele Mac laptops) ook geen probleem om op 5Ghz de +300Mbps te halen. En dat heeft deze laptop dus wel.
 
Terug
Bovenaan