• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Slecht beeld en veel uncorrectables.

Status
Niet open voor verdere reacties.
B

beev

Den Haag 2581. Zondagochtend 28-4-2013 slecht beeld op de HD-zenders (blokjes). Beeld op de gewone zenders goed. Maar ook af en toe ook blokjes in het beeld. Beeld en geluid haperen soms enkele seconden.

Internet.
Ubee-modem geeft een groot aantal (Un)correctables, te weten: 198660759 / 710710.
Wat ook opviel was de verandering in de kolom Power. De waarden schommelden altijd rond 0 dBmv, maar zijn nu allemaal boven de 4.x dBmV

Advies van de helpdesk om de antenneversterker er tussenuit te halen, kan ik nu nog niet volgen; geen (verloop)stekkertjes.
Wel het Ubee-modem gereset. Na ongeveer een anderhalf uur zijn de waarden van de (un)correctables 5864 en 434. Deze aantallen blijven oplopen. Iets wat ik niet eerder hebt gemerkt.

Het zou de antenneversterker kunnen zijn, maar internet wordt voor de antenneversterker afgetakt en loopt niet via de antenneversterker.
Mijn idee is dat er iets is veranderd en dat het Ziggo-signaal zwakker is geworden. Reden: zowel slecht TV-beeld en een hoog aantal uncorrectables.

De antenneversterker is een Hirschmann GHV20 en gaat al een tijdje mee. Maar voordat ik die vervang graag jullie mening.

-------------------

Zondag 28-4-2013
Downstream Bonded Channels na reset.
C_Lock__Status_ModulationF__Power____SNR
1 Locked QAM256 202000000 Hz 3.4 dBmV 38.2 dBmV
2 Locked QAM256 178000000 Hz 4.8 dBmV 38.8 dBmV
3 Locked QAM256 186000000 Hz 4.6 dBmV 39.0 dBmV
4 Locked QAM256 194000000 Hz 4.0 dBmV 38.7 dBmV
5 Locked QAM256 210000000 Hz 4.5 dBmV 38.8 dBmV
6 Locked QAM256 218000000 Hz 4.2 dBmV 38.8 dBmV
7 Locked QAM256 226000000 Hz 4.1 dBmV 38.6 dBmV
8 Locked QAM256 234000000 Hz 4.1 dBmV 38.7 dBmV

Edit na 2:05
Correctables/Uncorrectables
29114 / 3574
 
Als je modem op een losse datasplitter zit, heeft het niets met je antenneversterker te maken. Je moet dan de helpdesk zeggen dat je geen versterker hebt.

Heb je wel je aansluitingen naar je data splinter gecontroleerd ?

Ipv je versterker ertussenuit halen om te testen kun je beter je tv op een slecht kanaal zetten met veel blokjes en een hoger BER en daarna de tv of antenneversterker rechtstreeks in de hoofdaansluiting steken dus met je datasplitter er tussenuit. Is het beeld dan wel goed, dan is je datasplitter vermoedelijk defect, of de kabels. Is het dan nog steeds slecht op je tv, dan is er iets mis met je binnenkomend signaal. Even bij de buren vragen of iedereen het heeft of dat het alleen jouw probleem is en dan de helpdesk weer bellen.
 
....... rechtstreeks in de hoofdaansluiting steken dus met je datasplitter er tussenuit. Is het beeld dan wel goed, dan is je datasplitter vermoedelijk defect, of de kabels......

Groene kabel rechtstreeks op de TV, dan is het beeld goed. Maar dan geen internet.
Andere splitter gaf verbetering, maar toch nog af en toe blokjes in beeld.
De versterker er tussenuit gehaald. Daarna was het beeld op de TV beneden in orde.
Zo te zien werkten zowel de splitter als de versterker niet goed.

Internet
Na monteren van de andere Ziggo-splitter zijn de power (dBmV) waarden van het Ubee-modem iets gedaald en liggen tussen de 2,4 en 3,9 dBmV.
De uncorrectables zal ik komende dagen in de gaten houden.

Bedankt, je hebt me op het goede spoor gezet.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan