Sitecom Broadband Draadloosnetwerk WL-026

T

tboog

Ik krijg met geen mogelijkheid deze router aangesloten. Ik heb volgens mij alle stappen juist doorvolgd volgens onderstaand:
Volgens handleiding Sitecom: TCP/IP configuratie en vervolgens computer opnieuw gestart. Vervolgens handmatige verbinding ingesteld.
Stappenplan van jullie:
Alles uitgezet (incl.kabelmodem), router aangesloten op stroom en met netwerkkabel aangesloten op computer(modem nog niet aangesloten) pc aangesloten. Volgens handleiding Sitecom Configuatie van de Wireless Router webinterface http://192.168.123.254. Ingelogd als : admin. Primaire setuo uitgevoerd. LAN adres 192.168.123.254, Wantype: Dynamic IP adress. Wan Mac adres: nummer correct ingevuld ingevuld. Klikken op Save en Reboot.
Hij geeft dan aan: reconfiguring en vervolgens steeds: gateway unreachable en daarna steeds renew.
In deze fase heb ik dus de kabel die van het modem komt nog steeds niet aangeloten op de WAN poort.
Ik heb Chello. Volges jullie zou de router dus nu geconfigureerd moeten worden, maar er gebeurt niks. Ik kan dus de instellingen ook niet opslaan, want er komt niets. Wat doe ik hier verkeerd ?
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Na save en reboot de router wel met de modem verbinden.
Modem, router, en pc uitzetten en opnieuw starten in de volgorde: modem - ± 30 sec wachten - router- ± 30 sec wachten - pc.

Die melding krijg je omdat je router de instellingen heeft opgeslagen en nu met die nieuwe instellingen een verbinding met de modem (reboot) probeert te maken. Dat lukt niet omdat de modem niet is aangesloten.
 

aadk01

Forum Gebruiker
Berichten
76
ff vraagje met welk pc hebben ze de modem aangemeld want van die pc staat de macadres in de modem
ga je de router configureren dan moet je ook het macadres van die pc er in zetten want clonen is bij mij ook niet gelukt. dus moest gewoon handmatig de macadres in voeren van de pc in de router dan ff saven en opnieuw starten.
dan moet het lukken

groetjes aad
 
Topicstarter
Topicstarter
T

tboog

Beste Johnny54 en Aadk01,

Bedankt voor jullie tips. Ik heb echter nog steeds geen internet. Voor de duidelijkheid heb ik punt voor punt genoteerd wat ik heb gedaan :

Gevolgde procedure:
Modem en router uitgezet.
Volgens handleiding Sitecom: TCP/IP configuratie en verbinding gemaakt met wizard voor een breedbandverbing. Vervolgens computer opnieuw opgestart.
Stappenplan van jou/jullie:
Router aangesloten op stroom en met netwerkkabel aangesloten op computer (modem nog niet aangesloten !). PC opgestart.
Volgens handleiding van Sitecom configuratie van de wireless router webinteerface http://192.168.123.254. Ingelogd als admin. Primaire setup uitgevoerd = configuratie. Lan adres 192.168.123.254, Wantype: Dynamic IP adres. Wan Mac adres: nummer correct ingevoerd=nummer van mijn eerste computer. Klikken op Save en Reboot.
Tot hier heeft modem nog steeds uitgestaan.
Router en pc uitgezet. Hierna router verbonden met de modem (kabelaansluiting WAN ingang gezet) en alles opnieuw opgestart in de volgorde: modem 30 sec. wachten, router 30 sec. wachten, pc.
Naar System Status: sidenote reconfiguring.
Na een paar keer unreachable/ renew, geeft hij de WAN Status aan:
Ip address : 62.108.5.230
Subnetmask : 255.255.255.128
Gateway : 62.108.5.129
Domain Name Server : 195.162.196.5

Hierna uitgelogd en computer herstart.
Internet opgestart en krijg de melding : Website gevonden, een ogenblik geduld (vijf voortgangstreepjes).
Verder kom ik niet.
Als ik op start, instellingen, netwerkverbinding klik en rechts klik op LAN verbinding en dan op eigenschappen, zie ik links onder bij LAN verbinding:
Verbonden met firewall
Intel®PRO/100 VE Network Connection
IP adres 192.168.123.114
Subnetmasker 255.255.255.0
Door DHCP toegekend
Windows Firewall uitgeschakeld, dan verdwijnt de mededeling, zoals hierboven, verbonden met firewall. Maar nog steeds geen internet…………………………….

WAT DOE IK HIET NU NIET GOED of wat is er nog mis ?????
Bedankt vast, ik word er bijna wanhopig van.
 

ack1962

Forum Gebruiker
Berichten
12
probeer het nu eens opnieuw en nu met je modem aangesloten op de router en dan weer zoals het hoort invullen saven opnieuw starten alles maar nu alles verbonden laten



aad
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Volgens jouw laatste verhaal, heeft jouw router verbinding met chello en krijgt ook een IP adres toe gewezen. Dit is dus goed.
Jouw computer krijgt van jouw router een IP adres toegewezen en dat is dus ook goed.
Het is dus waarschijnlijk een instelling in windows. Loop die instellingen nog eens na.

Heb jij de computer opnieuw opgestart nadat je de Windows firewll had uitgeschakeld?
Mogelijk heeft Windows die verandering niet meteen doorgevoerd en is de firewall nog aktief.
 
Topicstarter
Topicstarter
T

tboog

ack1962 zei:
probeer het nu eens opnieuw en nu met je modem aangesloten op de router en dan weer zoals het hoort invullen saven opnieuw starten alles maar nu alles verbonden laten



aad

Beste Aad,

Gedaan zoals je gezegd hebt. Geen resultaat nog steeds
 
Topicstarter
Topicstarter
T

tboog

Johnny54 zei:
Volgens jouw laatste verhaal, heeft jouw router verbinding met chello en krijgt ook een IP adres toe gewezen. Dit is dus goed.
Jouw computer krijgt van jouw router een IP adres toegewezen en dat is dus ook goed.
Het is dus waarschijnlijk een instelling in windows. Loop die instellingen nog eens na.

Heb jij de computer opnieuw opgestart nadat je de Windows firewll had uitgeschakeld?
Mogelijk heeft Windows die verandering niet meteen doorgevoerd en is de firewall nog aktief.

Hallo Johnny54,

Ja computer opnieuw opgestart nadat de firewall was uitgeschakeld. In de laatste 3 weken ca. 100.00 keer.
Heb alles van configuguratiescherm nagelopen, ik kan niks vinden.
Kun jij me aangeven welke instellingen ik na zou moeten kijken ?
 
G

gooz

Met welke browser stel je de router in?
Bij mij blijkt namelijk dat de security settings en de bridge settings niet worden opgeslagen als ik Firefox 0.8 gebruik.

Met IE 5.5 worden de instellingen wel bewaard. Was wel even zoeken.

Iets anders: heb je wel een internet verbinding als je de PC direct aan het modem aansluit?
 
Topicstarter
Topicstarter
T

tboog

ack1962 zei:
probeer het nu eens opnieuw en nu met je modem aangesloten op de router en dan weer zoals het hoort invullen saven opnieuw starten alles maar nu alles verbonden laten



aad

ja Aad ook gedaan, geen resultaat
 
Bovenaan