Sinds upgrade snelheid werkt internet niet meer goed via m'n router

basic_user

Forum Gebruiker
Berichten
3
Sinds ik bericht heb gehad dat de snelheidsverhoging bij mij is geactiveerd, werkt m'n internet niet meer goed via m'n sweex (LB000020) router. Verbinding wordt verbroken na het oproepen van een paar pagina's.
Hiervoor heeft het altijd goed gewerkt, en zonder router nu ook.

-heeft iemand deze problemen ook? (lijkt me van wel)
-is dit probleem alleen bij deze router? (sweex LB000020)
-heeft iemand een oplossing voor dit probleem?
 

DieHardNL

Forum Gebruiker
Berichten
539
Heb meer informatie nodig.
- Hoe wordt de verbinding verbroken? Krijg je foutmeldingen? Welke?
- Heb je PacketLoss gemeten? Wat had je vroeger? Wat heb je nu?
 
Topicstarter
Topicstarter
B

basic_user

Forum Gebruiker
Berichten
3
Het probleem doet zich voor bij pagina's die opgebouwd zijn uit figuren, deze figuren worden dan niet weergeven. De eerste pagina op een site wordt meestal wel weergegeven, de volgende niet, en deze site is verder niet meer oproepbaar (geblokkeerd).
Andere site's de eerste pagina nog wel, dus niet het hele internet valt weg, maar de site's worden geblokkeerd.

Als foutmelding onder andere: action cancelled en this page cannot be displayed

Packetloss normaal 0% wanneer de site is geblokkeert 100%
 
Topicstarter
Topicstarter
B

basic_user

Forum Gebruiker
Berichten
3
Ik heb de router gereset, maar dat heeft niet geholpen.

Ik denk toch dat chello op één of andere manier de boel blokkeerd (heb chello classic abbonnement), alleen raar dat hier op dit forum geen meerdere meldingen van zijn.

de chello service helpdesk gaf dit als reden: Dit is meestal een probleem in uw eigen software en hardware. Mogelijk zijn er problemen met de utp kabel of de netwerkkaart.
Wij raden u aan dat eerst na te kijken.

en chello quickfix gaf als mogelijke reden of er een router geinstaleerd is.

Ik wil toch graag weten of het specifiek met deze router (sweex LB00020) is.
 
T

Tuurbo

basic_user zei:
Ik denk toch dat chello op één of andere manier de boel blokkeerd (heb chello classic abbonnement), alleen raar dat hier op dit forum geen meerdere meldingen van zijn.

Dat is het zeker niet, want met elk Chello abonnement is het mogelijk om internet te delen. Ik vrees ervoor dat het aan de router ligt;

- Heb je al gekeken of er een nieuwe firmware voor is?
- Heb je al eens met Sweex gebeld?
 

DaMenaCe

Forum Gebruiker
Berichten
297
Tuurbo zei:
Dat is het zeker niet, want met elk Chello abonnement is het mogelijk om internet te delen. Ik vrees ervoor dat het aan de router ligt;

- Heb je al gekeken of er een nieuwe firmware voor is?
- Heb je al eens met Sweex gebeld?

Sterker nog, met elke internet verbinding is het mogelijk om internet te delen.
Een router is ook eigenlijk een mini pc :)
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Hiervoor heeft het altijd goed gewerkt, en zonder router nu ook.
Als het zonder router wel werkt, dan ligt het voor de hand dat het aan je router ligt. Of er zijn instellingen verkeerd, zodat modem en router, of router en pc niet goed samenwerken.
Overigens werkt de LB000020 werkt niet goed met Chello. Kijk hier op de site van Sweex https://www.sweexeurope.nl/nieuws.asp?nieuwsID=291
 

robertchr15

Forum Gebruiker
Berichten
147
Er is wel degelijk een topic over Sweex en de combi met chello.
Zelf heb ik daar ook in gepost mbt deze router van Sweex, het werkt namelijk niet goed met chello samen. Dat het na de snelheidsverhoging opeens slechter is geworden kan samenhangen met bv het vernieuwen van ip-lease bij chello of de manier waarop de dhcp is ingesteld.
Dit probleem ben je kwijt als je via Sweex het voor elkaar krijgt dat je router geruild wordt met een LB000021 dan gaat allles goed. Sweex geeft namelijk zelf aan dat de 20 niet werkt met chello.

Suc6
 

Vergelijkbare onderwerpen

Bovenaan