Signaal / kwaliteitssignaal verschil en problemen met HBO

Status
Niet open voor verdere reacties.

Peuzel

Forum Gebruiker
Berichten
5
Hoi,

Ik heb sinds vandaag een nieuwe HD ontvanger van Ziggo gekregen (Humax 5300) en heb sinds vandaag ook HBO als zenderpakket erbij. Nou doen alle zenders (incl Fox Sports) het prima, maar HBO geeft problemen met beeld en geluid. Bij het kijken naar de signaalsterkte zie ik bij alle zenders (inclusief HBO) een signaalsterkte van 100% staan, maar bij alleen de HBO zenders heb ik een kwaliteitssignaal van 40% ipv de 100% bij de andere zenders.

Iemand tips? Ik heb geen splitter tussen de HD ontvanger en de hoofdaansluiting en heb een nieuwe coax kabel er tussen gehangen en een nieuwe HDMI kabel naar de tv geplaatst. De coax kabel is wel een kabel welke niet officieel door Ziggo is geleverd.

Bedankt!
 

pvd

Forum Gebruiker
Berichten
1.117
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Hier heb ik ook last gehad van gering kwaliteitsverlies van HBO. Dit was verholpen nadat ik het AOP opnieuw gemonteerd had. Kennelijk is op de frequentie van HBO er een nieuwe storingsbron bijgekomen (4G misschien?), want eerder heb ik er nooit last van gehad.

Je moet dus even de kabels 1 voor 1 checken.

pvd
 

Arctic fox

Forum Gebruiker
Berichten
716
Hoi,

Ik heb sinds vandaag een nieuwe HD ontvanger van Ziggo gekregen (Humax 5300) en heb sinds vandaag ook HBO als zenderpakket erbij. Nou doen alle zenders (incl Fox Sports) het prima, maar HBO geeft problemen met beeld en geluid. Bij het kijken naar de signaalsterkte zie ik bij alle zenders (inclusief HBO) een signaalsterkte van 100% staan, maar bij alleen de HBO zenders heb ik een kwaliteitssignaal van 40% ipv de 100% bij de andere zenders.

Iemand tips? Ik heb geen splitter tussen de HD ontvanger en de hoofdaansluiting en heb een nieuwe coax kabel er tussen gehangen en een nieuwe HDMI kabel naar de tv geplaatst. De coax kabel is wel een kabel welke niet officieel door Ziggo is geleverd.

Bedankt!

Hoe lang is die kabel? Wat voor kabel en welke connectoren?
 
Topicstarter
Topicstarter
P

Peuzel

Forum Gebruiker
Berichten
5
Bedankt voor de reacties! Ik denk dat ik het probleem heb opgelost. De oplossing zat in 2 dingen die ik geprobeerd heb. Mijn Ubee modem met WIFI signaal stond naast de Humax decoder. Toen ik tussen de Ubee en Humax stond werd de kwaliteit beter, dus ik heb de WIFI van de Ubee modem uitgeschakeld. Hierdoor kreeg ik opeens acceptabel beeld met een licht kwaliteitsverlies nog maar. Verder heb ik de niet door Ziggo meegeleverde coax vervangen door een coax van Ziggo zelf en nou heb ik een kwaliteitssignaal van 100%.

Als dit zo blijft ga ik er van uit dat in bovenstaande 2 dingen de oplossing heeft gezeten.
 

pboes

Forum Gebruiker
Berichten
1.039
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Wifi zou niet mogen storen, dat zit op een heel andere frequentie dan digitale televisie (2,4 of 5 GHz).
 
Status
Niet open voor verdere reacties.
Bovenaan