SB5100 en webserver

N

N3vS

Hoi,

Ik heb het forum afgezoekt maar nog geen informatie kunnen vinden over deze item.

Ik heb al sinds lange tijd thuis gewoon een webservertje draaien voor me werk. Draaide altijd, nooit problemen mee gehad.

Toen Chello het idee had om de modems om te wisselen, kreeg ik het idee om meteen me server te upgraden. Ik aan de slag met Win2003, weer netjes IIS geinstalleerd en geconfigureerd.

Maar sinds de overstap met de nieuwe modem is mijn webserver niet meer van buitenaf beschikbaar. Ik heb de hele server uitgeplozen, security settings nagelopen, poort sniffers laten lopen, maar het lijkt alsof de modem als firewall functioneerd en alles tegenhoud.

Kan het kloppen dat de nieuwe SB5100 modem als firewall functioneerd en zoja wat zouden dan eventuele oplossingen zijn.

Ik hoor graag van jullie,
Alvast bedankt!

Gr.
Sven
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
N3vS zei:
Hoi,

Ik heb het forum afgezoekt maar nog geen informatie kunnen vinden over deze item.

Ik heb al sinds lange tijd thuis gewoon een webservertje draaien voor me werk. Draaide altijd, nooit problemen mee gehad.

Toen Chello het idee had om de modems om te wisselen, kreeg ik het idee om meteen me server te upgraden. Ik aan de slag met Win2003, weer netjes IIS geinstalleerd en geconfigureerd.

Maar sinds de overstap met de nieuwe modem is mijn webserver niet meer van buitenaf beschikbaar. Ik heb de hele server uitgeplozen, security settings nagelopen, poort sniffers laten lopen, maar het lijkt alsof de modem als firewall functioneerd en alles tegenhoud.

Kan het kloppen dat de nieuwe SB5100 modem als firewall functioneerd en zoja wat zouden dan eventuele oplossingen zijn.

Ik hoor graag van jullie,
Alvast bedankt!

Gr.
Sven

Je Win2k3 server heeft standaard een firewall aanstaan...

gr, Henno
 
Topicstarter
Topicstarter
N

N3vS

Als je bedoelt de firewall optie die aanstaat bij Network Properties van eigenschappen van de netwerkverbinding. Deze staat bij mij al uit, verder heb ik niets kunnen vinden van firewalls op mijn windows2003 machine.

Of zie ik nu ergens iets over het hoofd?

Gr.Sven
 

theotheo

Forum Gebruiker
Berichten
63
Ik heb hier van achter een Linksys router en een sLurfboard 5100 een webserver draaien op mijn Debian server. Apache komt er zonder problemen doorheen. De webserver van 2003 is geen aanrader (zelfs al ben ik officieel Microsoft Certified Professional) als je 2003 wilt blijven houden kan ik je aanraden op apache voor windows er op te knallen.

Is je 2003 server tevens de router of zit er nog meer tussen. Zet iig de firewall op alle kaarten uit, die helpt toch geen bal. Zorg dat je de goede porten forward indien router, alle zones goed hebt ingesteld. Je surfboard kan niet het probleem zijn. beetje stome vraag/opmerking misschien maar heb je er rekening mee gehouden dat je met je nieuwe modem ook gelijk een nieuw ip er bij hebt. dat je dus niet je website op je oude ip probeert te bereiken ;D

Succes
 
J

jean-bob

theotheo zei:
Je surfboard kan niet het probleem zijn. beetje stome vraag/opmerking misschien maar heb je er rekening mee gehouden dat je met je nieuwe modem ook gelijk een nieuw ip er bij hebt. dat je dus niet je website op je oude ip probeert te bereiken ;D

Succes

Haha, dat laatste wat jij opnoen theotheo. Dat was ook het eerste waar ik aan dacht dat het probleem zou kunnen zijn :laugh:

Maar ik heb ook heel blij met chello classic en een SB5100E een webserver en ftp server draaien. Ik zit achter een router. Werkt allemaal perfect.
 

Vergelijkbare onderwerpen

Bovenaan