• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Samsung UEC6000 werkt niet met CI+

Status
Niet open voor verdere reacties.
G

Groentje47

Beste forumleden.
Ik heb een Samsung UE40C6000RWXXN en heb anderhalf jaar kunnen genieten via een CI+ ontvanger van HD-kwaliteit.
Vanaf eergisteren kan ik echter alleen nog analoge zenders ontvangen.
Ook geen Nederland1.
Ik denk dat de televisie kapot is en wel hierom:
De televisie doet het wel via een scart-kabel, aangesloten op een digitale ontvanger (Samsung DCB-B270R). Uiteraard digitale zenders zonder HD-kwaliteit.
Dus de coax-kabel en de smartcard werken dus correct.
De CI+ module (Neotion)werkt wel bij de buren. Dus de CI+-module is werkt ook correct.
Als ik de CI-module (merk Smit) van de buren in mijn TV steek, dan krijg ik de melding ongeldig-verlopen-17.
Bij mijn eigen CI+ module krijg ik die melding niet, maar krijg geen digitale zenders.
Op de Ziggo-site is type UE40C6000RWXXN nog steeds gecertificeerd.
Volgens mij is de TV dus defect.
Of bega ik een denkfout?
 
Ik denk ook dat de TV defect is. een andere dan de bestaande CI+| module (de SMIT dus) moet worden uitgelezen en dat lukt dus niet en omdat NED 1 ook zonder module zou moeten kunnen worden bekeken, is er waarschijnlijk een defect.
 
Je kan nog proberen of het helpt de TV te resetten (ca 10 seconde op EXIT drukken) en dan opnieuw naar zenders zoeken (zonder module!).
 
Dat heb ik inderdaad ook meerdere malen geprobeerd.
Hij vindt dan echter geen digitale zenders.
 
Heb je de frequenties en netwerk nummer al eens nagekeken.
Inderdaad, dat was de oorzaak. Ik begrijp niet dat na anderhalf jaar deze gegevens ineens niet meer aanwezig waren. Nadat deze opnieuw zijn ingevoerd was het probleem opgelost.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan