Router schijnt geen normale connectie te krijgen met de modem

P

Psy

Hallo, ik heb een probleem:

Router schijnt geen normale connectie te krijgen met de modem

mijn configuratie is:

Router: Edimax, type Br-6104.
Modem: Motorola, model Ik geloof surfboard
PC1: Windows XP, recht-kabel, Het locaal IP is: 192.168.0.100, netwerkkaart: 3Com, n.v.t.
PC2: Windows XP, recht-kabel, Het locaal IP is: 192.168.0.101, netwerkkaart: Realtek, n.v.t.
PC3: , -kabel, Het locaal IP is: , netwerkkaart: ,
PC4: , -kabel, Het locaal IP is: , netwerkkaart: ,
De locale ip's worden uitgedeeld door: DHCP van de Router.

Ik krijg Als de kabelmodem rechtstreeks op de PC zit wel, als hij op de router zit niet IP van chello. 80.xxx.xxx.xxx

Dit wil ik er nog bij vertellen:
Zoals vermeld doet internet het wel als de kabel rechtstreeks op de pc zit, zet ik de kabel op de router dan gaan de lampjes voor de WAN poort regelmatig knipperen interval van 10 sec ofzo router beweert ook dat er geen verbinding is.

Alvast Bedankt, Psy (Jeroen). :D

gemaakt met FireFly's Auto Router Vraag Generator versie 1.1.
 
R

rd

Re:Help! Ik heb een router probleem!

Als je zonder router werkt, gebruik je die 3com-kaart. Klopt dat?
Heb je het macadres van die 3com-kaart overgezet (klonen) in de router? Dit moet namelijk gebeuren anders krijgt de router geen ip van Chello.
 
Topicstarter
Topicstarter
P

Psy

Re:Help! Ik heb een router probleem!

Ja dat klopt helemaal MAC is keurig gecloned maar toch blijft het WAN lampje met een interval van +/- 10 sec knipperen, dit knipperen is te regelmatig om een verbinding voor te stellen. De Router blijft ook zeggen dat er geen connectie is. Het rare is dat het allemaal niet meer werkt sinds de modem vervangen is door zo'n motorola modem.

Jeroen
 
R

rd

Re:Help! Ik heb een router probleem!

Heb je bij die router de mogelijkheid om de wanpoort op 10 Mbit te zetten? Dan zou ik dat eens proberen.
 
S

senator

Re:Help! Ik heb een router probleem!

ik heb zelf ook het pobleem ,sinds ik een tyreron modum hebt,ik heb de plus versy van chello,en als ik via de router werk dan valt me verbinding steeds uit op de router,en als ik rechtreeks de verbinding op me pc zet gaat alles lekker,dan is de eenigste oplossing,je moet een andere router aan schaffen die wel met je modum overweg kan,ik had de e-tech,en heb nu de vigor ,en die red het wel prima,draait weer toppie,kost wel 119 euro maar voor goede netwerk moet je wat over hebben www.routershop.nl
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Re:Help! Ik heb een router probleem!

Router ingestelt op "dynamisch" ip krijgen?
Motorola werkt namelijk met een ingebouwde "DHCP" server.

Alles uitzetten in opnieuw opstarten.
1 kabelmodem (wachten tot hij is opgestart ± 30 sec)
2 router (wachten tot hij is opgestart ± 30 sec)
3 pc
 

Vergelijkbare onderwerpen

Bovenaan