• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Router Linksys WRT54G

R

rick28

Ik heb sinds gisteren een router Linksys WRT54G en nu ben ik op Overnet 0.53 unrechable ik heb port forwarding geprobeerd bij Portforward .com en het lukt niet of ik kan het niet.Als ik me kabel rechtstreeks op me modem een Motorola van Chello aansluit ben ik wel reachable.
Ik heb Windows XP en firewall staat uit.En op me router firewall uit ik zie alleen bij firewall op mijn router geen enable of disable .
Ik heb het zo ingevuld:
eDonk1 4662 4662 both 192 168 x x
eDonk2 5737 5737 both 192 168 x x.

Moet ik misschien nog wat meer veranderen ik denk aan me netwerkkaart of zo.
Kan iemand met helpen? alvast bedankt.
 
Als ik me kabel rechtstreeks op me modem een Motorola van Chello aansluit ben ik wel reachable.
Dan staat op je computer alles goed ingesteld.

Ik heb het zo ingevuld:
eDonk1 4662 4662 both 192 168 x x
eDonk2 5737 5737 both 192 168 x x.
Heb je
- bij het IP nummer wel het juiste ip adres van de computer ingevult waarop overnet draait?
- wel bij enable een vinkje gezet?
- alles wel gesaved?

Soms wil het wel eens helpen om na het instellen en saven van alles, de router even uit te zetten en dan weer aan.
 
Heb je
- bij het IP nummer wel het juiste ip adres van de computer ingevult waarop overnet draait? ja heb ik
- wel bij enable een vinkje gezet? ja heb ik
- alles wel gesaved? ja heb ik

Bij internet connection type heb ik Automatic Configuration DHCP
Router Name: WRT54G
Host Name:
Domain Name:
MTU: Auto
Size: 1500
Local IP Address: 192.168.1.x
Subnet Mask: 255.255.255.0

DHCP Server: Enable
Starting IP Address: 192.168.1.
Maximum Number of DHCP Users: 50
Client Lease Time: 0 minutes (0 means one day)
Static DNS 1: 0.0 0 0.
Static DNS 2: 0 .0 0. 0 0
Static DNS 3: 0 .0 0 0
WINS: 0. 0 . 0 .0



Bij security Firewall alle vinkjes weggehaald
VPN :
IPSec Passthrough: Enable
PPTP Passthrough: Enable
L2TP Passthrough: Enable
 
Reset dat ding naar default settings en probeer vandaaruit opnieuw.

gebruik DHCP om een IP teverkrijgen ..of geef een eigen IP op

mag

172.16.xxx.yyy subn 255.255.0.0
of
192.168.xxx.yyy 255.255.255.0
of
10.xxx.yyy.zzz 255.0.0.0

zijn, wel consequent doorvoeren, netmask 255.255.255.0 mag ook voor alle reeksen

blijf verder overal af en test eerst of het werkt, ga daarna pas veranderen...

lees je help door, en save settings na elke verandering en schrijf op wat je deed...!!!


foutje hersteld, gelukkig geen kritische lezers hier?
 
Ik gebruik zelf altijd statische ip-adressen en nooit DHCP. Dan weet ik namelijk altijd zeker dat de juiste poorten naar de juiste ip-adressen geforwarded worden.

Als jij nu bijv. DHCP aan hebt staan en je hebt meerdere computers in je netwerk dan kan het IP-adres per computer steeds verschillen..dus probeer dat eens.

Als laatste, ondersteunt overnet ook geen UPNP ? Dit kun je ook aanzetten in je router en dan stelt de router automatisch de juiste poorten in voor overnet.

Succes!!
 
Toch moet het kunnen..

Ik heb in meerdere WRT54G's de poorten forwarded. Wel altijd naar vaste IP's in het LAN en dus geen DHCP. Fistula geeft de reden al. Zelf heb ik een Sweex LB000021 en ook daar heb ik hetzelfde gedaan.
In Overnet 0.53 ben ik keurig Reachable en loopt meestal ook wel lekker, als ik het al gebruik.

Tot nu toe een, voor jou, vrij zinloos antwoord maar ik heb nog een tip, misschien de gouden..
Kijk eens in Overnet bij Options>Advanced. Daar staat "Force IP" Dit wil nog wel eens op 0.0.0.0 blijven staan. Vul in dat geval je publieke IP adres in (WAN zijde dus). Start Overnet wel even overnieuw. Ik lees trouwens nergens dat je ook een UDP poort hebt geforward voor Overnet. Staat onder Options>Network welke deze moet zijn.
4662 is overigens de standaard TCP poort voor Overnet.

Oh ja, Overnet ondersteunt geen UPnP.

Had vorige week precies hetzelfde bij een ADSL klant....
 
rick28 zei:
Heb je
- bij het IP nummer wel het juiste ip adres van de computer ingevult waarop overnet draait?  ja heb ik
- wel bij enable een vinkje gezet? ja heb ik
- alles wel gesaved? ja heb ik

Bij internet connection type heb ik Automatic Configuration DHCP
Router Name:  WRT54G     
Host Name:       
Domain Name:       
MTU: Auto
Size: 1500
Local IP Address:  192.168.1.x
Subnet Mask:  255.255.255.0

DHCP Server: Enable
Starting IP Address:  192.168.1.     
Maximum Number of  DHCP Users:  50     
Client Lease Time:  0 minutes (0 means one day)     
Static DNS 1:    0.0 0 0.   
Static DNS 2:   0 .0  0. 0 0     
Static DNS 3:   0 .0 0 0
WINS:    0. 0 . 0 .0 



Bij security Firewall alle vinkjes weggehaald
VPN :
IPSec Passthrough:  Enable   
PPTP Passthrough:  Enable
L2TP Passthrough:  Enable 

Bij security Firewall alle vinkjes weggehaald
VPN :
IPSec Passthrough:  Enable   
PPTP Passthrough:  Enable <<<<<===????
L2TP Passthrough:  Enable <<<<<====???

Zou het niet kunnen dat je teveel heb geenabled heb,,
zoals PPTP en L2TP, want dat zijn dacht ik telefonie
data transport protocollen zoal sbij ADSL...
 
De beste wensen allemaal.
UPnP. waar zit dat
Kijk eens in Overnet bij Options>Advanced. Daar staat "Force IP" Dit wil nog wel eens op 0.0.0.0 blijven staan. Vul in dat geval je publieke IP adres in . Is dat van je router die 192 168 xxx xx
Sorry maar ik ben geen held met pc
 
Ook de beste wensen allemaal en vele GigaBytes....

Nee Rick, je publieke IP adres is het IP adres wat chello aan je uitdeelt. Dat kan van alles zijn maar geen 192.x.x.x

Het snelst kom je erachter door even naar www.whatismyip.com te gaan. Daar zie je in grote cijfers je publieke IP adres.
 
Thanx Tonne ik heb het gezien en zonder bril.
 
Terug
Bovenaan