ROUTER .. LB000021 internet TRAAAAAAggg help help..

Raymie

Forum Gebruiker
Berichten
104
Internet
  1. Ziggo
Hallo Allemaal,

Om maar gelijk met de deur in huis te vallen... ik heb een Sweex router LB000021...

Alles geinstalleerd maaarrrrr nu is de verbinding ontezzzeetteendd traaaggg.. als ik een speedtest wil uitvoeren dan komt ie niet eens boven de 1Kb uit... vreselijk!! ???

Kan iemand mij vertellen wat ik(ongetwijfeld) fout heb gedaan of over het hoofd heb gezien ??


Mocht er een oplossing tussen zitten ben ik die gene eeuwig dankbaar haa.

Greetz,

Raymond
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Het eerste wat mij te binnen schiet is dat je het macadres niet (niet goed) in je router hebt gecloond.
Het macadres van de netwerkkaart in de werkende pc dus.

Heb jij al in dit forum de berichtjes over de LB000021 bekeken. Hier staan vaak al tips in om diverse problemen op te lossen.
 
Topicstarter
Topicstarter
R

Raymie

Forum Gebruiker
Berichten
104
Internet
  1. Ziggo
Uhmzz.. ok

Maar hoe kom ik aan het mac adres van mijn netwerk kaart in de pc ???

greetz,

Ray
 

gerben

Forum Gebruiker
Berichten
75
Raymie zei:
Uhmzz.. ok

Maar hoe kom ik aan het mac adres van mijn netwerk kaart in de pc  ???

greetz,

Ray

Clone optie in het geavanceerde menu op router gebruiken of even op PC naar START -> RUN -> ipconfig /all
Het overzicht wat hierna verschijnt bevat ook het mac adres..
 
H

Hagen

gerben zei:
Clone optie in het geavanceerde menu op router gebruiken of even op PC naar START -> RUN -> ipconfig /all
Het overzicht wat hierna verschijnt bevat ook het mac adres..

Hallo,

Ik zag je ber.

als je nog steeds die problemen heb, geef je router een harde reset met het kleine verzonken knopje, daarmee kom je in de default setup.
het adres is dan http://192.168.0.1

Ga van daaruit gewoon het menu stap voor stap door, ik heb de zelfde router, lb20, .
Verander zoweinig mogelijk, enablein ieder geval je firewall,
Clone je MAC adres, save de veranderingen, en als het goed is zou het moeten werken.

Lees het boekje over de instellingen

Gr Hagen
 
L

LennieZ

Hé,

Ik heb dat probleem sinds vandaag ook opeens.
Met Chello Classic, en deze LB000021 router gaat het met speedtest slechts rond de 180..

Eerst begint hij heel mooi met 480 maar hij gaat dan vrij snel naar de 90 kb p/s
Het klopt dus van geen meter, en als ik hem rechtstreeks in een computer doe doet hij het wel gewoon heel snel.

Heb hem al paar keer gereset, laatste firmwire, mac adres etc goed gecloned. modem ook al gereset, bijna niets veranderd... Wat kan er loos zijn? ???

Alvast bedankt
 

Tonne2004

Forum Gebruiker
Berichten
2.738
Internet
  1. Kabelnoord
Digitale TV
  1. Kabelnoord
Ik ga ervan uit dat de topicstarter een splinternieuwe router heeft. Misschien denk ik wat raar maar met een fout MAC-adres kom je toch sowieso het internet niet op? Op de status pagina van de LB000000021 kun je ook controleren wat je firmware is. Bij mij is dat 3.01 (runtime code version).
Wat ik echter denk is dat je het protocol niet juist hebt ingesteld.

Geef de router een harde reset door het kleine knopje flink lang ingedrukt te houden. Nu eerst uiteraard gewoon onder spanning. Schakel de modem uit. Doorloop nu de Quick setup en vul alles goed in. Je komt nu ook bij "Clone MAC-address". Klik hier gewoon op en de router neemt je netwerkkaart adres over. Maak de setup af. Nu de router spanningloos maken. Doe ook je PC even uit. Schakel de modem weer in en wacht op online. Nu schakel je de router weer in. Zou na, zeg, een minuutje weer moeten werken. Oh ja, wel je PC weer even inschakelen natuurlijk.

Zorg er wel voor dat de bij UPC geregistreerde PC alleen aan de router hangt tijdens de procedure. Liefst op LAN aansluiting 1.

Ps. Bij mij werkt alles nog steeds naar behoren:

Resultaten van https://www.speedtest.nl
(Overgenomen op Mon Jan 3 2005 om 22:45:17 UTC+0100)

Download : 481.3 KByte/sec
Upload : 114.9 KByte/sec
Connection : 1020.0 Conn/min
 
L

LennieZ

Bedankt voor je snelle reactie.
Ik ga dit eens proberen :)

Bedankt.

- edit
ONgelovelijk, het werkt weer!
Hartelijk dank!!

Resultaten van https://www.speedtest.nl
(Overgenomen op Tue Jan 4 2005 om 00:34:21 UTC+0100)

Download : 493.2 KByte/sec
Upload : 104.1 KByte/sec
Connection : 1187.0 Conn/min
Ping test Nederland : 9.0 ms
 

Vergelijkbare onderwerpen

Bovenaan