Router elke keer resetten voor verbinding

J

Jron

De ellende begon afgelopen donderdag, ik raak elke keer mijn internetverbinding kwijt, de enige oplossing is mijn router resetten. Het begint nu echt vervelend te worden, ik ben trouwens niet de enige die dit probleem heeft, een paar collega's van mijn met ADSL en kabel door elkaar hebben precies hetzelfde.

Mijn collega's hebben het al langer, maar ik pas sinds afgelopen donderdag, ik heb chello als provider.

Ik heb volgens mij alles goed ingesteld, MAC adres netjes gekloond, automatische IP toekennning aan mijn beide pc's etc.

Is dit een bekend probleem en zo ja , heel erg graag een oplossing!
 
Topicstarter
Topicstarter
J

Jron

hmm als nieuw gebruiker begrijp ik nu dat ik dit in het helpdesk topic had moeten vragen ,sorry!
 

sylvester(rr)

Quality Member
Berichten
9.691
hmm als nieuw gebruiker begrijp ik nu dat ik dit in het helpdesk topic had moeten vragen ,sorry!
Nopez, zeker niet! Dit moet naar Internet delen, ik schop je wel die kant op.
puh2.gif
 
Topicstarter
Topicstarter
J

Jron

Ik heb trouwens een kobishi router, met bijgeleverde kabels, netwerkkaarten etc. van de mediamarket.
 
P

p.becks

Hallo Jron,

Ik heb momenteel hetzelfde probleem als jij. Ik heb een Lancity kabel modem (UPC) en een Sitecom 4S router en ik moet ook elke dag beidden resetten om weer verbinding te krijgen met het internet. Het is me overigens opgevallen dat het euvel begint als de beidde lampjes van het kabelmodem ineens uit gaan (bovenste twee) . Daarom zit ik er aan te denken dat dit wel eens een bewuste opging van UPC zou kunnen zijn om mijn router er uit te wippen. Mijn router heeft het overigens een tijd lang geweldig goed gedaan. Ik heb hem onlangs "schoon" gemaakt (reset) maar dat heeft niets geholpen.

Sterkte met je probleem: Patrick
 
H

Happy Athlon

p.becks zei:
Hallo Jron,

Ik heb momenteel hetzelfde probleem als jij. Ik heb een Lancity kabel modem (UPC) en een Sitecom 4S router en ik moet ook elke dag beidden resetten om weer verbinding te krijgen met het internet. Het is me overigens opgevallen dat het euvel begint als de beidde lampjes van het kabelmodem ineens uit gaan (bovenste twee) . Daarom zit ik er aan te denken dat dit wel eens een bewuste opging van UPC zou kunnen zijn om mijn router er uit te wippen. Mijn router heeft het overigens een tijd lang geweldig goed gedaan. Ik heb hem onlangs "schoon" gemaakt (reset) maar dat heeft niets geholpen.

Sterkte met je probleem: Patrick

Sjonge, Jonge zeg weer iemand die gedonder heeft met lancity+sitecom dc 202.

Dat is volgens mij al de derde of de vierde die ik tegenkom op dit forum. Volgens mij wil die router gewoon niet met die modems of zo? Is er iemand hier die hier een antwoord op heeft.

En als ik het fout heb moet je het ook zeggen natuurlijk. ;)
 
I

ivokox

Ik heb er ook last van gehad, misschien helpt het als je je Chello modem resten. Dan bedoel ik eigenlijk de stekker eruit en erin.
 
K

kickass.tk

Klinkt lullig maar probeer deze eens.

Om de 30 seconden laten pingen naar een server (scriptje) , een fileshareproggie draaien, timeserver , proberen een continue datastroom te maken.
Hoeft niet veel te zijn , als de router om de 60 seconden maar even wat te doen heeft :D

Ik krijg n.l. alleen maar een crash als ik niks doe of langdurig naar een browser kijk terwijl ik niks doe ;D , geen data in zeg maar 3 min , of soms ook weer 3uu probleemloos .

Hopelijk komt er snel een vervolg op firmware 1.6 rev20.

geef effe aan of dit ook bij jou werkt, ik heb nu al dik anderhalve week verbinding met DC-202 -> Lancity combinatie, dankzij kazaa , lol , en je houd er nog wat filmpjes aan over ook ;D

Maar een simpel pingscript schijnt ook te werken , vraag die zeeland.net boys maar es , lol
 
Bovenaan